[Release Note] Access Point Series - V6.60(P1)C0 Release Note

Options
Zyxel_CSO
Zyxel_CSO Posts: 405  Zyxel Employee
First Anniversary 10 Comments Friend Collector First Answer
edited October 2023 in WirelessLAN New Release

Access Points Firmware Release Note V6.60 Patch 1

Date: July 10, 2023

Overview

This document provides firmware release information on Zyxel Access Points platforms, introduce new Access Points, new features and enhancements, bug fix, known issues and workarounds information for Release V6.60 Patch 1 C0.

Supported Platforms

NWA1123ACv3 V6.60(ABVT.1)C0
NWA110AX V6.60(ABTG.1)C0
NWA210AX V6.60(ABTD.1)C0
WAC500 V6.60(ABVS.1)C0
WAC500H V6.60(ABWA.1)C0
WAX510D V6.60(ABTF.1)C0
WAX610D V6.60(ABTE.1)C0
WAX630S V6.60(ABZD.1)C0
WAX650S V6.60(ABRM.1)C0
NWA220AX-6E V6.60(ACCO.1)C0
WAX620D-6E V6.60(ACCN.1)C0
WAX640S-6E V6.60(ACCM.1)C0
WAX655E V6.60(ACDO.1)C0
WAX300H V6.60(ACHF.1)C0

New Features and Enhancements

  1. The WAX300H is added to Nebula in this release. WAX300H is a NebulaFlex Pro AP that comes with 3 management modes: standalone, controller managed and Nebula cloud managed modes. It comes with 1 year Nebula Pro Pack license bundled.
  2. Enhance event logs traffic usage to easily readable format.
  3. Support manual DNS setting while AP IP mode is DHCP. [standalone only]
  4. Improve DCS algorithm by allowing immediate execution when execute DCS now button.
  5. Add a disconnected LED status indicator for smart mesh repeaters to facilitate troubleshooting.

Bug fix

Mode

Bug fix

Cloud

Managed

Standalone

[eITS: 220901487]

[Symptom] Incorrect password although the clients use the correct password. (key handshake fail)

V

V

V

[eITS: 220701326, 230200040]

[Symptom] Device randomly disconnected due to NSS and group key resolution

V

V

V

[eITS: 221200480]

[Symptom] Remote ap DNS service will be blocked by the DNS Threat 

V

[eITS: 230100123]

[Symptom] Can’t using new password changed in Wizard to login due to missing offset or other setting

V

[eITS: 221201419]

[Symptom] Confusing log present: Client disconnect due to AP is applying configuration during cold start would logged as “Configuration Changed”

V

V

V

[eITS: 230200254, 230301638]

[Symptom] Device is rebooted by external hardware watchdog timeout due to WiFi-AID.

V

[eITS: 230200252]

[Symptom] Client cannot connect to SSID, doesn’t response the EAPOL packet, EAPOL timeout

V

V

V

[eITS: 230200783]

[Symptom] AP Offline due to get Nebula certificate failed

V

[eITS: 230300364]

[Symptom] AP reboot due to NSS Core dump error

V

V

V

[eITS: 230301130]

[Symptom] Wireless Bridge caused VLAN200 LOOP

V

V

V

[eITS: 230400894]

[Symptom] MESH unstable that Repeater AP disconnected every 30mins, manual mesh band enhancement

V

V

V

[eITS: 230400960]

[Symptom] Adjust the sunshine time (daylight saving) error

V

[eITS: 230401361]

[Symptom] Accounting-start packet Framed-IP-Address field, carry the value 0.0.0.0, instead client real IP address

V

V

V

[eITS: 230401070]

[Symptom] Duplicated same SSID displayed in Nebula site-wide > SSID by Usage data.

V

[eITS: 230500694]

[Symptom] AP offline due to MTU size issue

V

[eITS: 230600459]

[Symptom] No data traffic when connect to mesh repeater due to none VLAN local bridge issue.

V

V

V

Known Issue

Mode

Known Issue

Cloud

Managed

Standalone

[SPRID: 230505067]
[Symptom] WAX300H, NWA50AX PRO, NWA90AX PRO hard to trigger Band Select mechanism

V

V

V

[SPRID: 230508108]

[Symptom] When reach Wireless health threshold, WA300H, NWA50AX PRO, NWA90AX PRO always take action without consider connected station idle status.

V

[SPRID: 230509120]

[Symptom] Nebula Live Tool cannot display WAX300H LAN clients

V

[SPRID: 230511153]

[Symptom] When enable MAC-Authentication with accounting, after client roaming, accounting star & stop will exist at the same time (Station still connected to the AP)

V

V

V

[SPRID: 230523291]

[Symptom]When WAX300H, NWA50AX PRO, NWA90AX PRO SSID security configure with enhance-open, 802.11n clients cannot get IP address.

V

V

V

Limitation of Settings

1.    Due to hardware limitations, the AP throughput will be limited to 60Mbps when the rate limit, Dynamic VLAN assignment, DPPSK is enabled on NWA220AX-6E, WAX620D-6E, and WAX640S-6E.

Comments

  • Pbee
    Pbee Posts: 21  Freshman Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited July 2023
    Options

    Two issues I found:

    For some reason our notebooks show that our WAX650S is broadcasting country code "US" instead of the default setting "NL" in the conf file.

    "Default country-code NL"

    And even more strange, when entering the CLI:

    Router# show wlan country-code 
    Default Country Code : ED

    This issue didn't exist before version 6.5, can't remember which one. Or should I enter a different code instead?

    Another thing possibly related, according to the webinterface the AP transmit power on 5GHz is 20dBm. Local regulations (EU) allow 23dBm on channels 36-64 (UNII-1, UNII-2) and on the upper channels up to 30dBm, both for indoor use.
    In reality the AP seems to transmit at lower power now, since I also see deteriorated connection rates on multiple 5GHz clients. Most of them show below 800, while on version 6.55 they got around 1Gbps or higher. Most notable with 802.11ax clients. My own Macbook Pro usually connects with 1 to 1.3Gbps, on version 6.6 it dropped to 700Mbps. Older clients on 802.11n also show lower connection rates on the upload channel.

    I've downgrade back to 6.55 now, performance on this version is better.

    Strangely enough, the AP webinterface now shows RF power: 17 to 18dBm. I'm guessing that these values are without the antenna gain?

    There's some research work to be done, I think.

  • Zyxel_Judy
    Zyxel_Judy Posts: 1,104  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    edited August 2023
    Options

    Hi @Pbee ,

    Can you kindly provide information about the tool you are utilizing to display the result showing that WAX650S is broadcasting the country code "US"? It would be helpful if you could include a screenshot of the result for reference.

    Could you please clarify the term "connection rates" you mentioned? Are you referring to the link speed of the client (Receive/ Transmit) or the speed observed during the speed test conducted with the tool (i.e., the download/upload speed)?

    Regarding the AP transmit power, I would like to clarify that it does not take into account antenna gain. For more detailed specifications about the WAX650S, you can refer to the datasheet. The transmit output power also depends on the channel.

    The output power effects to the range AP broadcast SSID and speed as well. You can go to Access point > Configure > Radio setting > Maximum output power to adjust to bigger value. WAX650S supports 160MHz, so you also can choose the channel width to 160MHz. Configure the setting on the supported AP at the bottom of the Radio settings page.

    To better assist you, could you please specify whether you are using Nebula, Standalone, or AP Controller mode with WAX650S?

    If your WAX650S is managed via Nebula, kindly share the organization/site name with us and enable Zyxel support access by following these steps: Go to "Help" (located on the top right) > "Support Request" > "Zyxel support Access" to enable and save the settings.

    Alternatively, if your WAX650S is managed using Standalone or AP Controller mode, please provide us with the diagnostic files for further analysis.

    Share yours now! https://bit.ly/4aO0BMF

    Judy

  • Pbee
    Pbee Posts: 21  Freshman Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited September 2023
    Options

    Hi @Zyxel_Judy

    here some quick responses:

    • Our WAX650S devices are running in Stand-alone mode on separate network segments.
    • The country code shown on our Mac's is indeed "US". This may not be a problem unless it violates HF regulations. I need to investigate this on more machines though.
    • The connection rates I mentioned are the values shown in "wireless → station info" as shown in the webinterface of the WAX650S. The clients themselves showed the about same lower values.
      Some clients did experience a bit slower datatransfer rates, but I have to test that more thoroughly.
    • About the antenna gain, I was wondering if the webinterface "wireless → AP info" is showing the actual TX-output with antenna gain (EIRP) correction. The values currently set in the configuration are the defaults (which is the maximum power rate).

    Unfortunately I need more time to plan testing the new version before I can generate any diagnostic-files. Especially when I have to compare it with older versions this involves some downtime too.

    When I have some results, where can I drop these files securely?

  • Zyxel_Judy
    Zyxel_Judy Posts: 1,104  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @Pbee ,

    Several factors can impact the TX and RX of data between wireless clients and AP. Please check some key considerations and adjust them if needed.

    • Distance and obstructions: The farther the client is from the AP, the weaker the signal strength. Walls, furniture, and other physical obstacles can attenuate the wireless signal, affecting both TX and RX operations.
    • Interference: Other electronic devices, neighboring Wi-Fi networks, and even microwave ovens can cause interference. You can refer to configure DCS Schedule every day at 03:00AM to let AP scan the best channel to use.
    • Channel width: Wider channels can provide higher throughput but are more susceptible to interference.
    • Network congestion: The more clients connected to an AP, the more the available bandwidth has to be shared, affecting the TX/RX rates.
    • Wi-Fi standard of clients: Different standards like Wi-Fi 4 (802.11n), Wi-Fi 5 (802.11ac), and Wi-Fi 6 (802.11ax) offer varying capabilities in terms of speed and range.

    If there are any files need to be checked, please drop these files via private message by clicking my account > Message.

    Share yours now! https://bit.ly/4aO0BMF

    Judy

  • Pbee
    Pbee Posts: 21  Freshman Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @Zyxel_Judy

    here a small update on the previous comment. I've been very busy and haven't had time for a long debugging session yet.

    But I think I've found why the country tag kept showing "US" instead of "NL" in MacOS on some Mac's: it appears to be a hardware thing in these Mac's. Apparently in some Mac's the wifi chip have a fixed "US" tag that was showing in the MacOS system information. It had no influence on reception profile though, it still could connect to channel 13. When I have the opportunity I'll open up one of those Mac's to look for the actual Broadcom chip model.
    Meanwhile other Mac's on our network show the correct country code.

    We're running WAX650S firmware v6.60 at this moment.