Cant connect to VPN on MAC

Robert
Robert Posts: 3
edited April 14 in Security

No reply from remote authentication server when i try to connect from MAC, Windows works fine.

Is there any additional configuration to be done on MAC OS Mojave?

All Replies

  • Alfonso
    Alfonso Posts: 257  Master Member

    Hi @Robert

    Welcome to the forum. Make yourself at home.

    There are several VPN configurations: PPTP, L2TP, L2TP/IPSEC, IKEv1, IKEv2 ... so it is difficult to help you without more information,

    I suggest you to provide your configuration, traces, logs ...


    Regards

  • Robert
    Robert Posts: 3

    HI Alfonso


    I'm using PPTP configuration, it was working perfectly in both Windows and Mac clients. The Macbooks i have were updated to Mac OS Mojave. I downloaded the Zywall SecuExtender version 1.1.8, since the other version didn't work anymore. Now after configure it correctly the server info etc, it cant connect to the vpn on MAC.

    This is the log of the attempt:

    State changed to Connecting

    2019-07-22 12:21:57: Checking reachability status of connection...

    2019-07-22 12:21:57: Connection is reachable. Starting connection attempt.

    2019-07-22 12:21:57: Attempting to resolve server address (xxx.xxx.xxx)

    2019-07-22 12:21:57: Server address resolved to IPv4 address (xxx.xx.xx.xx)

    2019-07-22 12:21:57: Requesting authentication token from client

    2019-07-22 12:21:57: No authentication token present, requesting authentication details

    2019-07-22 12:22:08: Requesting authentication token from server

    2019-07-22 12:22:08: Requesting token from (xxx.xxx.xxx)

    2019-07-22 12:22:08: Attempting to establish a connection to the remote server (VPN site):443

    2019-07-22 12:22:08: Waiting for reply from remote authentication server

    2019-07-22 12:22:38: No reply from remote authentication server

    2019-07-22 12:22:38: Authentication attempt aborted

    2019-07-22 12:22:38: State changed to Disconnected


    Let me know, Thanks

  • warwickt
    warwickt Posts: 99  Ally Member

    HI Robert additionally you might try the native MacOS VPN client using L2TP over IPSEC . Refer to the System Preferences / Network / + (add a new interface)

    Its very straightforward and reliable. (MacOS 10.10..... 10.14) stable if you are using basic L2TP.

    This works fine with USG appliances... make sure your phase 1 (VPN Gateway) and phase 2 (Conn) settings are compatible with some iOS devices

    HTH

    WarwickT

    Hong Kong

  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 698  Zyxel Employee

    Hi @Robert

    Welcome to Zyxel Community. 😊

    Can you post the USG error log as well? It would be helpful to troubleshoot this issue.


    Go to “MONITOR > Log > View Log”


  • Robert
    Robert Posts: 3

    Hi @Zyxel_Cooldia

    This is the message in the log

    But in the secuextender on MAC is disconnected

  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 698  Zyxel Employee

    Hi @Robert

    That’s weird. Windows secure extender is okay, but fail on MAC.

    The USG log indicated that user has logged in, but MAC log is “Disconnected”.

    I will contact you to troubleshoot it via private message.

Sign In to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click on this button!