[NEBULA] Rede Wifi muito lenta

LuisFlavio
LuisFlavio Posts: 11
edited April 2021 in Nebula

Srs estou com um problema em minha rede Wifi, coloquei um NAP303 Zyxel e nesse ultimos dias estou tendo problema de desempenho com o meu Wifi, cai a conexão direto, ou seja o sinal Wifi existe mas sem internet ao fazer testes de ping ha uma diferença muito grande 1ms, 110ms, 780ms e assim por diante. tenho 5 cameras wifi ip mais dois terminais IP para coleta de dados 2 impressoras, tudo na mesma rede. tenho uma rede principal e uma rede convidado, ja mudei de USA para Brazil que é o meu país mas nada melhorou, ja mudei Channel width 2,4 para 40 e 5 para 80Mhz e nada de melhorar

All Replies

  • RUnglaube
    RUnglaube Posts: 135  Ally Member

    I believe it's better you leave Brazil in the country field. It might be that the current channel has interference, try by disabling "DCS client aware", then click "DCS now" and see if the performance improves.

    "You will never walk along"
  • Zyxel_Freda
    Zyxel_Freda Posts: 397  Zyxel Employee

    Hi @LuisFlavio,

    May I know what's the RSSI of the test client, and how about the distance between AP and client? When you tested, did you use 5 GHz to test?

    As your setting of DCS, it might be not doing DCS because of enabling client aware, so would you disable client aware and if it's possible, please do DCS now before you test.


    Thanks.

  • LuisFlavio
    LuisFlavio Posts: 11
    edited September 2019

    Srs obrigado por responderem, após as mudanças que me orientaram o problema continua, o Ap está a 1,5mts de distancia do notebook Dell Vostro, o RSSI é -30dBm, ja fiz um teste com outro cabo e mesmo assim não muda nada ja testei em 5Ghz também. o local em que está no AP também

    m eu ja mudei varias vezes para tentar resolver e nada,



  • Zyxel_Freda
    Zyxel_Freda Posts: 397  Zyxel Employee

    Hi @LuisFlavio,

    The NAP303 is better to put as ceiling mount because of the antenna field. However, if you can't move the AP's location, please test in front of the AP and checking if the performance is the same.

    Would you also help to check if there's other wireless signal via a wireless scanning tool, like inSSIDer or WinFi Lite? It cane help to check if there's co-channel interference.

    BTW, I delete the screenshot of the NCC radio setting page because there's AP's MAC address.

    Thanks.

Nebula Tips & Tricks