Why is the NAS542 so horrible? (repost since you removed my first one)

I'm so furious, I won't be able to keep this post civil!

First of all, doubts and fears were realized when being prompted to select a password. Only a tiny subset of special characters are allowed.

- This device should be connected to the Internet??? Is nobody concerned about automated attacks???

Then the next let down. Three out of four band new IronWolf hard drives keep failing in the RAID. I was already at the point where I was thinking I was taking crazy pills! Okay, let's try the hard drives on a different PC... what do you know... they worked like a charm, no SMART errors whatsoever! Let's just re-seat the hard drive this socalled Zyxel NAS.

After re-seating the hardrives and rebuilding the RAID for the third time, I just tried to reinsert the drives in a different order. Well what do you know... the RAID didn't break and I could continue on my self mutilating journey. I'm just glad, at this point, that I didn't max out the capacity of this socalled Zyxel NAS and be out even more money.

On to business! Let's get some data onto this socalled Zyxel NAS. OOOOOPPS, need to update the firmware. That was successfull. Created a Samba share. Great! At least that worked, and off I go the races.

You'd think that your trails would be behind you. You fought a great deal and wasted almost two hours just to get started. Stay postive they say... but no, copying data onto the socalled Zyxel NAS fails every time. Depending on the operating system (Windows 10, Server 2019, Ubuntu Server, Ubuntu Mate, Xubuntu, KDE-Neon) I get different error messages. It boils down to some kind of timeout problem that I don't understand.

I start searching this forum that does not really help... but duh, one suggestion is to check the logs. Okay, that's obvious! How can I be so dumb? Oh yeah, I've been raging and cussing out loud in a remote location for over two hours. Before I do this however, let's directly connect an external USB hard drive to get at least something started. To my dismay, this socalled Zyxel NAS does NOT mount the external hard drive... a simple ext4 hard drive. What a clown show!

Coming back to the logs. "../source3/printing/print_standard.c:68(std_pcap_cache_reload)
  Unable to open printcap file /etc/printcap for read!" it keeps saying... I don't bother any further.

I'm not going to bother with NFS... Windows can't handle that... what to do, what to do... YES, I GOT IT! ssh/scp! Nope! I got another fat middle finger pressed right up against my forehead. The terminal kept timing out and couldn't handle any request.

FTP to the rescue! I felt pretty sure of myself! I quickly realized however, that it was a similar problem to ssh/scp.

The ONLY way I got this socalled Zyxel NAS to work is to install Filezilla and to upload files to this clown shoe NAT in this manner. I'm hesitant to admit to this workarount since it has been uploading data for about 1.5 hours, straight. I expect a dokey to kick me in the teeth and laugh at me while I'm toothless and crying on the floor in the fetal position rocking back and fourth.

If I wouldn't be in this peculiar situation (remote location), I would've returned this product at concern number 1. I need to some kind of warm stable circuit board to soak up all this data to centralize all the data as a starting point.

Am I asking for too much? Am I the crazy one? Am I the only one that is going through purgatory here?

All that was availble on a quick buy (thanks pandemic) was this product for €191. In hindsight a huge waste!


Sign In to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click on this button!