My NSA325-V2 isn´t visible in MyZyxelCloud

Tomalamix
Tomalamix Posts: 2
edited June 11 in Personal Cloud Storage
Hello guys,

First time here so hello everyone and sorry for any dumb questions i may post here.

I'm running this NSA325-V2, FW 4.81, and so far I'm very pleased with it, been working flawlessly since I have it so I'm not willing to put it away while it works really good for my needs, and also for many users as far as i can understand in this forum, is still a good piece of hardware for the purpose it was designed for.

I have two question in fact, but i will post one for now, why can't I access to my NSA325-V2 using MyZyxelCloud? It was listed when I registered it a couple of years, and it was listed a few days ago but it wasnt refreshing the IP address so I've removed it from the list and now I can't add it anymore. I've tried to add it manually but no joy (i've used MAC + S/N); I'm in the same local network, NAS uses ethernet cable and my PCs uses Wifi (if that matters) but all on the same local network. I can ping "a.root-servers.net" and I get "Successfully pinged host"; The NSA is on the DMZ of the router just to make sure the router isn't blocking anything, static IP assigned both in router and in NSA, Ive tried in Win7 and Win10, neither works; Browsers are Opera and Chrome, no joy on any of those; DNS is changed to 8.8.8.8 in the NSA also.

What else can I do?

Thank you!

All Replies

  • Sapphire23
    Sapphire23 Posts: 11  Freshman Member
    I recommend you to backup your data in your hard drives first.

    Then you uninstall and install myZyXELcloud-Agent application in App Center in Web GUI.

    After that launch myZyXELcloud-Agent app and make sure you type both MAC address and Serial Number of your NAS.

    That should work for you.
  • Tomalamix
    Tomalamix Posts: 2
    Hello Sapphire23!

    Thank you for your feedback.

    The data to backup is all the data in my hard drive, all my backups, or just the applications area? Sorry to ask
    Thanks
  • Sapphire23
    Sapphire23 Posts: 11  Freshman Member
    You better backup all of your data in your hard drive first.

    Then reset your NAS to default by holding it's reset button for 30 seconds until you hear 3 beeps.
    Although resetting NAS device won't wipe your data but it's just an extra backup
Sign In to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click on this button!