LTE4506-M606: connection hangs

drilloman
drilloman Posts: 3
edited August 2021 in Mobile Broadband
Hello from Italy,
some problems here with my LTE4506-M606 HW 01. Always fine before with my Huawei E8378Ws-210 but as it supports only up to 10 devices so I switched to Zyxel that supports up to 32 ones.
Problems occurs frequently whenever it lost the connection and I'm not able to browse any website. The very strange condition consists that although no navigation is allowed at all, I can ping both with the IP address and FQDN like google.com.
Only a reboot can restore the device to normal working.
I have tried to follow the suggestions in other posts of this forum but without success.
Firmware I have is supposed to be the latest, V1.00(ABDO.6)C0.
I attach some images of errors and configurations as well as the log file captured by a remote log server during all night when the disconnection has happened for sure but I'm not able to decode it. Also a factory reset did not help.
What can I do? Any suggestion?

All Replies

  • tonygibbs16
    tonygibbs16 Posts: 384  Master Member
    edited August 2021
    Hello @drilloman

    I have looked in the Syslog text file and also in the user guide available at ftp://ftp.zyxel.com/LTE4506-M606/user_guide/LTE4506-M606_V1.0.pdf

    It seems that you do have the latest firmware.

    What happens if you increase the Disconnect In value to a value larger than 10, or set the Internet Connection Method to Always , which would allow an Internet connection to be made whenever there is a mobile signal available?
          Internet Connection Method on your devices as shown in Internet.jpg is set to On-Demand with a Disconnect In time set to 10 minutes.

    The Syslog file shows that you don't always have a cellular connection, because the LTE4506 device is sometimes in registration state 2.

    There may be more information in the that Syslog text file also.

    I hope that this is helpful.

    Ciao,
        Tony


  • drilloman
    drilloman Posts: 3
    edited August 2021
    thank you for the time you spent for my issue.
    Your solution could work and I'm now testing to verify.
    Any case I don't understand why an option like on-demand connection that also has a reason to exist (a limited data plan as for me) is so buggy (instead works perfect on my Huawei).
    Moreover, and it is the stranger aspect that I read also in other posts, is that when the issue occurs, only the web browsing is affected while other services like the ping work regularly. For this reason I suppose the cause could be not the connection but deeper one.
    Regards.
  • drilloman
    drilloman Posts: 3
    Hi all,
    just to update you that I think I've solved my issue reducing the number of LTE band selected to only 3 (3, 7 and 20) and the router has stopped hanging. Those bands are supposed to be the most useful relative to my internet carrier, my local area and best performance.
    So at the moment I'm again happy with my LTE4506-M606.
    Best Regards.

Consumer Product Help Center