NSA325v2 - Cant retrieve package

Options
Hello,

when i go to "Firmware/Packages" and then to "Package" and press "Retrieve List from Internet" i get this error

Currently, there are no packages. Please use "Retrieve List From Internet" to update package list.

I tried to check with Wireshark what the NAS tries to do and it seems like its opening an FTP connection but this fails. The NAS can access the internet its a failure at Zyxel.

I also tried to delete the file "zy-pkgs" but its not working. Also the NAS can check for new firmware then i get the failure

Remote file not found.

So please Zyxel fixx your FTP servers. I need to install the google drive package when it cant be done via the NAS Webinterface is there a way to do it with Putty ?

All Replies

  • romestylez
    Options
    So i checked the wireshark Logs again. The NAS tries to connect to ftp2.zyxel.com as anonymous user which is successful but then it cant switch to the folder "NAS325" as it doesnt exist on the Server.

    So please Zyxel why you delete that folder ? No one with a NSA325v2 can install any packages anymore !
  • romestylez
    Options
    Only thing i need is the googledriveclient. I tried to download it for the NSA326 from the Zyxel FTP but i cant install it even i edit the ZYPKGS
  • Mijzelf
    Mijzelf Posts: 2,642  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    The 326 has an Armv7 processor, while the 325 is an Armv5. So binaries for the 326 won't work on the 325. (the reverse works).
    But that doesn't help you. Last week ZyXEL shut down their server, and I'm trying to collect the packages. Unfortunately googledriveclient is not available (yet). More info here:

  • romestylez
    Options
    Ah damn i wondered why its not working. Nice that you have a lot of packages but as always im so unlucky and what i need is missing :D 

    Not a great move from Zyxel to just close the server. Would be realy great if someone can help me with the googledriveclient.

    But i guess i will maybe go and buy a new NAS and i can promise you that wont be a Zyxel one as its absolutly unfair to shutdown the Server (at least the server is running but the folder/files for 325 are deleted).

    I will keep an eye on your topic maybe someone will help :)
  • NielsLund
    Options
    So i checked the wireshark Logs again. The NAS tries to connect to ftp2.zyxel.com as anonymous user which is successful but then it cant switch to the folder "NAS325" as it doesnt exist on the Server.

    So please Zyxel why you delete that folder ? No one with a NSA325v2 can install any packages anymore !


    Did you ever found the files?
    Niels
  • sellerdash
    Options
    Same happened to me. I have been trying to retrieve the list from the internet, I could not get the desired results. I am not sure what possibly could cause it. Please help me as well.  :/
  • Billy_Bob
    Billy_Bob Posts: 3
    Friend Collector First Comment
    edited September 2023
    Options

    I changed the hard drives on my NAS and while setting up also experienced the same issue when attempting to "Retrieve the package list from the internet".

Consumer Product Help Center