Move Devices between organisation - dont work

Stef085
Stef085 Posts: 7
edited November 7 in Nebula
Hi!

I manage two organisations, both are registred with my account.
When selecting the AP which should be moved to the other Organisation, i get a blank form within select Organisations.
Whats wrong?

The other bug is, even when i remove the AP from my Organisation, I cant register it on the new one, because system promts "AP is still registred in an other Organisation". 1123AC-HD doesn't have a QR Code to scan in Nebula APP on my mobile. Is it possible to generate the QR-Code?

Please help me, writing support to kick out the AP result in down-time which i want to avoid.

regards

Stefan

Answers

  • ivessm
    ivessm Posts: 42  Freshman Member
    Stefan. I ran into the same issue. I didn't have a QR Code on mine either. I had to call tech support and explain the problem to them. They freed up the device that allowed me to register it again.

    Hope this helps.

    -stew
  • Zyxel_Nathan
    Zyxel_Nathan Posts: 27  Zyxel Employee
    Dear Stefan,

    Good day!
    Regarding the first problem “get a blank form within select Organizations”, have you tried clearing browser cache, or using other browsers (Chrome/Firefox/Edge) or incognito mode to open the page but Organization still shows blank? If yes, could you help to take a screenshot to show the symptom?

    For another issue, could you help to provide the name of your new and old Nebula Organization/Site for us to check? The name of Org./Site can be found on the top of Nebula webpage.
     

    Then, please enable "Invite Zyxel support as administrator" in your new and old Nebula Organization/Site so that we can access and check the status.

    Thank you.

    Nathan


  • Stef085
    Stef085 Posts: 7
    I opened a support case in nebula.

Nebula Tips & Tricks