Could not connect mobile app to Multy U after reset

Hello!
I have two-units Multy U system for more than half a year.
2 weeks ago I got a notification about a new firmware update. After the update, it worked without any problem. But last Friday the wi-fi network stays accessible but without the Internet. After a conversation with my provider, I found that the Internet works if connect a computer directly to the incoming wire.
The mobile app didn't connect to the router. I had to reset the router to restore its functionality and reinstall the mobile app. I managed to connect to it and set up a local network. But on the last step (after setting up the name and password of Wi-Fi) I got a screen "Please wait... Connecting to network" for approx. 15-20 minutes and than a screen with an error.
Wi-fi and wired connections works.
To add the second unit I must connect the mobile application to my head unit. But that's impossible. The only thing that the application offers is to create a new network with the button "Start Installation". That is, make a reset again and go through the steps. I did that 3 times with the same result.
Please, help me to set up my Multy U system properly.
«1

All Replies

  • Dexter
    Dexter Posts: 108
    First Comment Friend Collector Fourth Anniversary
     Ally Member
    Do you login your myZyXELcloud account on Multy App?
    If yes, when you use the same account, it should able to synchronize cloud information.
    If no, you may need to reset and reinstall your Multy U.
    Here are some reference article
    https://kb.zyxel.com/KB/searchArticle!viewDetail.action?articleOid=017701&lang=EN
    https://kb.zyxel.com/KB/searchArticle!viewDetail.action?articleOid=017725&lang=EN
  • Yes, I was logged into the Multy App before resetting the router.
    I logged in to myZyXELcloud with a browser and in the tab "My Devices" there is a message: "No device have been paired."
    Maybe there is an opportunity to somehow add both units here so that they are visible in the app?
  • Zyxel_Jerry
    Zyxel_Jerry Posts: 674
    Zyxel Certified Network Administrator - Security Zyxel Certified Sales Associate 50 Answers 500 Comments
     Guru Member
    Hi @viktorsb

    Seems you have configure the router after login the account.
    With a registered account, the configurations are saved in both your device and myZyxelCloud. You can manage Multy U (WSR30) nodes from any of your devices with the same account.





    https://community.zyxel.com/en/discussion/6932/is-it-mandatory-to-register-an-account-before-setting-up-multy-u-wsr30
  • Hello Jerry!
    Thank you for the replay.
    I tried several times after login and logout from my account. All attempts have the same result - Multy App hangs up on the "Connecting to Network" screen.
    I tried to create a network with my old name & pass, tried to create a completely new one with different names for 2,4 & 5 GHz, and with the same.

    Here are some screenshots:
    before login



    the login process


    logged into account (before Multy U unit reset)


    Reset the primary Multy U unit and start the installation.
    Connecting to the primary node


    next steps




    After setting up completely new wi-fi names for 2,5 & 5 GHz networks and password go to the next step:

    appears endless "spinner"

    if I create with the old name, then the only difference is that
    the phone will automatically connect to the Wi-Fi network



    Nothing changed in 13 minutes:


    I hope that I have clearly described the problem.
    Best regards
  • viktorsb
    viktorsb Posts: 5
    edited December 2021
    In addition to the previous post.

    As well I tried manually to register the units in the myZyxel cloud.
    For both I got the same error: "not found"


    I entered MAC addresses with ":" and without 
    in SN I tried with 0 - as the number zero and O - as the ou letter
    Everything is so weird... 
    Please, help me 
  • Zyxel_Jerry
    Zyxel_Jerry Posts: 674
    Zyxel Certified Network Administrator - Security Zyxel Certified Sales Associate 50 Answers 500 Comments
     Guru Member
    Hi @viktorsb

    Register account on Pcloud can be seen on the website below, not on mycloud.zyxel.com
    https://mycloud-sso.zyxel.com/personal/profile
    The Multy App stock on connecting to network issue, we're working on it.


  • viktorsb
    viktorsb Posts: 5
    edited December 2021
    I found the problem. The Multy App doesn't work network installation on iOS 15.1
    I managed to set up a wi-fi network for both Multy units on an old phone with Android 9, then I got the settings on my iPhone.
    Thank you Jerry for your help!
  • I have exactly this issue but its not resolved by using another IOS version. So far today I have tried IOS 15.1, IOS 14.0.8, IOS 15.0.2 .. Ive run out of iPhones to test this on but the same result after every reset - stuck trying to connect. 

    Viktor mybe you were successful cos you used an Android device?

    Zyxel - I will never use one of your products again - how can you let this happen?
  • tonygibbs16
    tonygibbs16 Posts: 433
    5 Answers First Comment Friend Collector Second Anniversary
     Master Member
    edited December 2021
    Hello @Shaun_Furlong

    How is this Zyxel's fault?

    An update to an operating system that is wide spread such as Apple iOS always has the possibility to break some application.

    Unless Apple let every app maker test on their new iOS versions before they release new/updated iOS, then some app maker will always be playing catch-up.

    The same could be said for Google with versions of Android. Phone manufacturers do not always release new Android versions quickly, because they need to test it on their supported phones.

    My personal view. I don't work for Zyxel or Apple or Google.

    Kind regards,
          Tony
  • Zyxel_Jerry
    Zyxel_Jerry Posts: 674
    Zyxel Certified Network Administrator - Security Zyxel Certified Sales Associate 50 Answers 500 Comments
     Guru Member
    edited December 2021
    Hi @Shaun_Furlong,@tonygibbs16

    Thank you for feeding back to us and we had addressed the root cause of this issue.
    We're working on this issue , the app will be updated soon.
    However, if you need to manage your device urgently, here we have a beta version which should resolved the issue you met.
    We'll release a new firmware on the app store once the formal version is ready.

    Thank you

Consumer Product Help Center