NSA325v2 PlexMediaServer

I want to install PlexMedia Server on my NSA325v2 but i need PlexMediaServer-0.9.16.6.1993-5089475-arm.bin

Accepted Solution

  • Mijzelf
    Mijzelf Posts: 1,977  Guru Member
    Answer ✓
    I'm afraid you're out of luck. Plex dropped support for Armv5 years ago, and the current clients are no longer compatible with the last Armv5 version 0.9.16. (Current version is 1.25). So even if you find that package, you will not be able to use it.