Multy X permanently blinking white

Options
jeremy_gerbil
jeremy_gerbil Posts: 7  Freshman Member
First Anniversary Friend Collector
A Multy X which has worked for several years will now only flash its LED white when starting up, no matter how long it is left.  As it never flashes blue I can't add it back to the network.  It cannot be reset (I understand reset does not work in this state).  Is there any way to fix it?

Accepted Solution

  • tonygibbs16
    tonygibbs16 Posts: 841  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Options
    Hello all,

    Looking at the user guide at https://download.zyxel.com/Multy_X_(WSQ50)/user_guide/Multy%20X%20(WSQ50)_V2.0.0%20ed2.pdf it seems that blinking white LED means booting up or doing a firmware upgrade.

    The user guide also says that the RESET button (REST) can be used to do a factory reset when the LED is not blinking white.

    I think like @ikubuf that boot should not take long, but a firmware upgrade might.

    It might be worth waiting even longer to see if the LED does change colour to Blue or Red or non-flashing White.

    Kind regards,
         Tony

All Replies

  • ikubuf
    ikubuf Posts: 134  Ally Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Does the press and hold reset button for 10`15 seconds, will the LED light change, or it keep on the blinking white?
    Or maybe you can try to press and hold the reset button before power on the device, after power on and wait for the LED light change, will it work?
  • jeremy_gerbil
    jeremy_gerbil Posts: 7  Freshman Member
    First Anniversary Friend Collector
    Options
    Press and hold reset before power on: the white LED comes on solid, but every 10 seconds or so will flicker briefly.  This repeated as long as I held the reset down - about 3 min.  When I released the reset it continued to do this indefinitely.

    Press reset for 10-15 sec while white LED is flashing on and off - has no effect at all.

  • ikubuf
    ikubuf Posts: 134  Ally Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited April 2022
    Options
    Can you wait for 5-10 more minutes? Will the LED light still the same?
    As I know, the white LED blinking is under the boot process.
    It should not keep in the boot process for such a long time.
  • tonygibbs16
    tonygibbs16 Posts: 841  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Options
    Hello all,

    Looking at the user guide at https://download.zyxel.com/Multy_X_(WSQ50)/user_guide/Multy%20X%20(WSQ50)_V2.0.0%20ed2.pdf it seems that blinking white LED means booting up or doing a firmware upgrade.

    The user guide also says that the RESET button (REST) can be used to do a factory reset when the LED is not blinking white.

    I think like @ikubuf that boot should not take long, but a firmware upgrade might.

    It might be worth waiting even longer to see if the LED does change colour to Blue or Red or non-flashing White.

    Kind regards,
         Tony
  • jeremy_gerbil
    jeremy_gerbil Posts: 7  Freshman Member
    First Anniversary Friend Collector
    Options
    I had tried leaving it for up to half an hour but following @tonygibbs16 advice I left it overnight.  Bingo, the light is now solid.  Longest firmware upgrade ever?  I will try adding it to the collective again.

Consumer Product Help Center