No access to LTE7940-M904 from Internet side

Hi,
Even we have configure NAT with forwarding SSH port 22 from 8022 (exemple) and good IP of local ssh server ... Nothing appens.
Futhermore, even enabling ping in management, no ping is done from internet with given IP (found with getting IP) and those appears in WAN informations.
It is strange that these two IP are not identical???
What we have to do to get SSH access from internet??
Many messages seem to say it is a big BUG. Is this true?
Regards.

All Replies

  • Miaa
    Miaa Posts: 25  Freshman Member
    Hi diogene, LTE7490-M904 default in IP Passthrough mode(bridge mode), so ping to device doesn't work. Regarding SSH access from device's WAN, firstly make sure your SIM card have ability to get public WAN IP or not, then you can configure device in routing mode(refer below Image01) and enable SSH for WAN on "MGMT Services" GUI page(refer below Image02). I hope it will help you.

    Image01. Disable IP Passthrought on Cellular APN setting page
    (GUI>Network Setting>Broadband>Cellular APN>Edit APN #1>Disable IP Passthrough)

    Image02. Enable SSH for WAN on MGMT Services GUI page
    (GUI>Maintenance>Remote Management>MGMT Services)

Consumer Product Help Center