NWA50AX + Nebula WIFI password is rejected, iPad,Iphone

twiggy
twiggy Posts: 6
edited August 26 in WirelessLAN
I have a very stable wi-if network consisting of 2 x NWA50AX and 1 x BT Hub, all using the same SSID and WPA2 password. All working fine, all using different channels for 2.4 & 5ghz.
I recently added another NWA50AX and provisioned via NCC, all seemed ok, firmware updates, configuration loaded, clients connected ok using the same SSID & passcode. 6 hours later its a very different situation, iPad and iPhone both report no internet connection, I turn off wi-fi on the devices and re select the SSID I’m using, enter the passcode, iPhone & iPad reject the passcode. After 3 x attempts I give up and turn off the new NWA50AX, everything returns to normal.

I have reset and reprovisioned the device twice now, with the exact same issue returning, does anyone have any idea what’s happening? Do you think the device is faulty?

Best Answers

  • Zyxel_Jay
    Zyxel_Jay Posts: 118
    5 Answers First Comment Friend Collector
     Ally Member
    Answer ✓

    Hello Twiggy

    Welcome to Zyxel Community

    According to your article, I use three NWA50AX AP to set up with the same SSID, the same WPA2, and one of them is NCC mode and two of them are standalone mode. I use iPhone,iPad, and window PC to connect SSID, they all connect to Internet fine.

    For your issue, we need to check it further and analyze the cause of the problem. Please let three AP online and provide the org/site name and enable Zyxel support(Help > Support request).

      Additionally, if possible, you can do a simple check for us. Let one of 2 x NWA50X disconnect, and let New AP online. Observe if it works normally.

     

    Thank you.

    Zyxel Jay

  • Zyxel_Jay
    Zyxel_Jay Posts: 118
    5 Answers First Comment Friend Collector
     Ally Member
    Answer ✓

    HI twiggy

    I've observed some logs on Nebula and they show that your device is roaming a lot and death with Auth Timeout. Maybe your AP settings are too close and the environment is a bit messy. There are some suggestions for improving the environment.

    PATH: Access Point>Configure>Radio Settings


    1. Adjust Maximum Output Power > Change Custom --> High-Density Deployment

        If your AP is too close, lowering the power can reduce interference

    2.Channel width 5GHz 80MHz-->40MHz 

       Reduce 5G interference

    3. Avoid 5G DFS channels --> Disable

    4. Disable Smart Steering

       The device is smarter than before. So disabling this feature allows the device to choose when to         connect or disconnect.


    If it doesn't work well, we can discuss other ways to improve it.



    Zyxel_Jay

  • Zyxel_Jay
    Zyxel_Jay Posts: 118
    5 Answers First Comment Friend Collector
     Ally Member
    edited May 31 Answer ✓

    Hi Twiggy

    Welcome to Zyxel Community

    I've also observed your AP Channel Utilization is too high.

    There are some suggestions for improving the environment.

    PATH: Access Point>Configure>Radio Settings

    1.     2.4 GHz channel deployment three-Channel Deployment>Manual channel 1 ~ 13

    2.     Adjust WLAN Rate Control Setting

    2.4Ghz>1Mbp-->5Mbps

    3.  One of AP is fixed with thirteen channels, change it to enable DCS.



    Thank you 

    Zyxel_Jay
  • Zyxel_Jay
    Zyxel_Jay Posts: 118
    5 Answers First Comment Friend Collector
     Ally Member
    Answer ✓
    Yes, I see you have set it well, this setting can let some lower speed frame faster.
«13

All Replies

  • twiggy
    twiggy Posts: 6
    I sent the third device back to Amazon, I had the same issue with the remaining 2 x NWA50X
    Org Name: Kreative Systems and Services
  • PEACEkeeper
    PEACEkeeper Posts: 28
    Friend Collector
     Freshman Member
    I have the same issue with a NWA50AX.
    My setup contains 3 of them. Two are wired and the third one is connected using the smart mesh technology.

    I consider that the problem only affects the third AP!
    When changing some configuration (stupid things like adding and removing a tag to the AP), the configuration of the device gets outdated and the NWA50AX is fetching the new one from NCC.
    After this, all my iOS device can connect properly to the affected SSID.
    But after a while, with out any changes to the setup or the iOS devices, the problem appears again. 

    As this third AP is covering a very small area where no ethernet cable exists, it is necessary to use the smart mesh technology.

    Please, can some one from Zyxel check the logs to be able to solve this problem?

    Thanks
  • twiggy
    twiggy Posts: 6
    Thanks Jay - I have made the configuration changes you outlined and I'll post the results in a few days.
  • twiggy
    twiggy Posts: 6
    ok, done wasn't too sure about the 2.4ghz WLAN rate setting, it was on 1mbps, did you mean change it to 5mbps?
  • PEACEkeeper
    PEACEkeeper Posts: 28
    Friend Collector
     Freshman Member
    @Zyxel_Jay

    I found out, that the problem appears after the DCS schedule in the night.
    And it affects only the AP which is connected using the mesh.
  • Zyxel_Jay
    Zyxel_Jay Posts: 118
    5 Answers First Comment Friend Collector
     Ally Member
    @PEACEkeeper
    Welcome Zyxel Community

    Sorry about missing your previous question 

    DCS is a mechanism. The AP determines which channel is currently idle, and then the AP selects the channel so that the AP can avoid the unstable transmission rate caused by the channel being busy.

    The duration of DCS is about a few minutes. And repeater AP will follow the Root AP to update its channel. If it will affect your use, there are two suggestions below.

    1. Adjust the DCS Schedule time when no one is using it.

    2. Turn on the DCS client aware function, this function can be used by someone, and DCS will not update the channel. (If you always use WIFI, DCS can't update to idle channel it would affect your AP radio performance.)

    All settings can find with the path.(Access Point >Configure>Radio Settings)


    Zyxel_Jay