NWA50AX iPhone saying the password was wrong

System
System Posts: 25
First Comment
 Admin
edited August 26 in WirelessLAN
This discussion was created from comments split from: NWA50AX + Nebula WIFI password is rejected, iPad,Iphone.

Comments

  • Alex1
    Alex1 Posts: 1
    I am having the same problem, but only with one 50AX. My iPhone kept saying that the password was wrong. The only thing that fixed it was connecting with the other SSID and than reconnecting to the first one (which strangely always worked). But now the second SSID is having the same issue and I can’t connect my iPad at all. 
  • Zyxel_Jay
    Zyxel_Jay Posts: 84
    First Comment Friend Collector
     Ally Member

    Hi @Alex1

    Welcome Zyxel Community

    May I know do you enable 802.11r? Because we have similar problem with the other customer and we are working on it.

    You can disable 802.11r first and observe it work well.

    If it can work well, we will do further investigation and try to fix it as soon as possible

     

    If your default setting is disabled 802.11r,

    Could you kindly help us to turn on your Zyxel Support Access from the below path in your nebula?

    PATH: Help (Left sidebar corner)>>Zyxel Support request >> Zyxel Support Access>>enable invite Zyxel Support as administrator

     

    Then please tell us your org&site name, AP mac address,your iphone mac address(or station name on Nebula),you can PM me if you don’t want to show personal information in public.

     

    We'll check the problem as soon as possible.

     

    Zyxel_Jay

  • Zyxel_Jay
    Zyxel_Jay Posts: 84
    First Comment Friend Collector
     Ally Member
    Hi @Alex1
    Good day
    The official firmware version 6.25P10 is released on Nebula.

    Please refer to below to get the release information.

    Please feel free to upgrade your APs firmware.
    Let us know if you want to ask anything else.

    Sincerely
    Zyxel_Jay