how to install domoticz on ZyXEL NSA325 v2

Johanb
Johanb Posts: 1
edited June 28 in Personal Cloud Storage
I have Bought a Watermeter Gateway , but it needs a MQTT Broker server to send his data to >
Is it possible to run on my OLD NSA325 v2 or do I need something new

All Replies

  • ikubuf
    ikubuf Posts: 49  Freshman Member
    I think is not possible to run on NAS325v2, as I know there is no related app package on the repository.
  • Mijzelf
    Mijzelf Posts: 2,002  Guru Member
    You can install Debian. But maybe you'll have to compile Domotics yourself. The pre-build images contains only an Armv7l  package, your '325 runs an Armv5.
    Don't know much about Domotics, in their forum searching for Armv5 I found some questions of people running a Synology Armv5, who had the problem that no recent nodejs is available. If you need nodejs, you're out of luck. Armv5 as target for nodejs is dropped years ago, so now only a very outdated version is available. (v0.9? Now we have v16 or v16)

Consumer Product Help Center