WAC500H no usage

Chserv Posts: 7
edited July 7 in WirelessLAN
Hi, i want to ask a little thing that i notice.
We have a Company and we are in 100 more or less
In our office, we use 9 NWA1123ACv3
In our ware warehouse we have 8 WAC500H
The problem is on the warehouse, we use Honeywell barcode (CT45 and some ck65), but they keep disconnect
In nebula center , i saw this 
Seems to be that the hosts connect only to 1 one WAC500H, also if they are distant from that AP
In some wac500h i see " no usage last 24h"

All Replies

  • mMontana
    mMontana Posts: 731  Guru Member
    The only WAC550h with traffic is the only one with iP address and Channel configured.
    Also, most of the APs are "not updated".
  • Chserv
    Chserv Posts: 7
    edited July 7
    Thanks you for the answer.
    I dont know why the lan ip of these ap are not displayed in Nebula, but they have a correct ip
    Here an example
    MAC Address:
    Serial Number:
    Product Model:
    2.4G Channel Information:
    Channel is CH 6 / Transmit power is 20 dBm
    5G Channel Information:
    Channel is CH 48/44/36/40 / Transmit power is 21 dBm
    This access point is directly connected to a local network.
    IP Address:
    This access point is connected to the Internet.
    Nebula Connectivity

    This access point is successfully connected to the Nebula.
    Nebula Control Center
    Activation Status:

    This access point has been registered to the Nebula.
    Use Proxy to Access

  • mMontana
    mMontana Posts: 731  Guru Member
    Id' suggest you to upgrade 3-4 WAC550H with latest firmware. And finding if it solve the issue with NCC and the availability of the network into the warehouse.
  • Zyxel_HsinBo
    Zyxel_HsinBo Posts: 79  Zyxel Employee

    Hi, @mMontana


    Good day,

    Many thanks for your kind help!

    We really appreciate it!

    Hi, @Chserv


    Thanks for consulting Nebula Support!

    We have downloaded the screenshot that you provided,

    There is private information about your network.

    For security protective principles, we removed the link and hid the device info from your post.


    And according to the information, as @mMontana mentioned, please help us to upgrade the devices' firmware to the latest one that we would always recommend users to keep the firmware up to date since there are bugs fixed and improvements when our latest version release.

    Then please help us to observe whether the symptom still exists or not.


    If the symptom is still not solved, please turn on the Zyxel Support Access from the below path:


    PATH: Left sidebar “Help” >> Support request >> Turn on “Invite Zyxel support as administrator” >> and click “save” to modify the setting.

    We will check the symptom as soon as possible.


    Hope everything goes well!

    Have a nice day,

    Thank you!


    Best Regards,





  • mMontana
    mMontana Posts: 731  Guru Member
    @Chserv any news?
  • Chserv
    Chserv Posts: 7
    sorry for the delay.
    tomorrow i  will finish the last ap to update, so this weekend i will update the forum with some test
  • mMontana
    mMontana Posts: 731  Guru Member
    The updated APs appeared as used in Nebula?
  • Chserv
    Chserv Posts: 7
    Yes, now have lan ip and are used by the client, but the Honeywell keep disconnect in the warehouse (if you notice new lan ip is because i changed vlan management). I've turned on the Support Access.The SSID is "wifi_palmari" and they are connect there, the other hosts are connected to the other SSID and they have any problem, works good in wireless.

  • mMontana
    mMontana Posts: 731  Guru Member
    Is critical to have enabled AC wireless on both Honeywell? Do the handelds support 5.0 ghz?
  • Chserv
    Chserv Posts: 7
    The SSID "wifi_palmari" that i have create on nebula use only the 2.4GHz
    The Honeywell handhelds on the specification support the 5.0GHz but the reseller of them and of them not recommend the use of them
    On the handhelds  i did not see the option to disable AC