WAC500H no usage

2»

All Replies

  • mMontana
    mMontana Posts: 846
    25 Answers 500 Comments Friend Collector Third Anniversary
     Guru Member
    They not reccommend due to increased AP density necessary for getting a nicer connection than 2.4GHZ. On the other hand, 2.4 suffer more of interference than 5.0ghz due to less available channel.
    Some 802.11b/g/n implementations differ among ETSI and FCA rule for channels above 10. IDK if the devices are aware of being in italy (or better, use ETSI rules).
    On WinCE devices the option was on the network card, I'm expecting that for this at least the implementation on Android is a bit more refined... or selectable from the unified setup application from Intermec/Honeywell.

    Last but not least: outside the Honeywell devices, a roaming run into the warehouse has been done with other devices? Cellphones, computers, tablets, whatever.
    IMVHO once with other and different devices were found correctly functional into the environment, maybe some support should be provided by the reseller...
  • Zyxel_HsinBo
    Zyxel_HsinBo Posts: 98
    First Comment Friend Collector
     Ally Member

    We have checked your site and the barcodes disassociate reason,
    We have similar cases related to the battery devices, 
    In order to increase the device usage time,
    There may be power saving design of the battery devices which not transfer packets then being regarded as idle status and kicked out by the AP.

    Please help us to modify the settings by following steps:
    If there is any setting related to the power saving on the barcodes, please help us turn it off.
    Turn on the U-APSD feature from your Wifi_Palmari SSID settings.
    And there is a new firmware version release on Nebula, please upgrade to the latest one.

    Thank you!
  • Chserv
    Chserv Posts: 7
    Tomorrow i will check this info and i will report a feedback asap
    Thanks so much for the reply
  • mMontana
    mMontana Posts: 846
    25 Answers 500 Comments Friend Collector Third Anniversary
     Guru Member
    Turn on the U-APSD feature from your Wifi_Palmari SSID settings.
    This feature is also called on other devices WMM-Power Save, WMM-PS, 802.11e.
    More info on that here.
  • Chserv
    Chserv Posts: 7
    Thanks you for the clarification mMontana.

    So here the feedback; we added another wac AP in the warehouse then we enabled that option on "wifi_palmari", since this change they are working well.
    If can ask, what the option U-APSD do in specific in this case?