NAS326, everything resets after restart/shutdown.

I bought a NAS326 1 year ago, but haven't used it until now when i bought 2 harddrives. I installed them and everything works great and updated Firmware, but after the update my password was incorrect and I had to use 1234? But I installed my apps.

But earlier today I got a minor power outages and the NAS326 was shutted down. When I started it my password was changed to 1234 again, and all my apps and configs are gone? And everytime I restart all my settings is on default again.

I have tried factory reset (resetbutton, 3 beeps), but didn't fix it.

How can I get the NAS to save my settings?

All Replies

  • mickeoj
    mickeoj Posts: 2
    I tried to backup my configuration, but when I restore it the NAS reboot and we are back to default again. No apps :(
  • Zyxel_Jerry
    Zyxel_Jerry Posts: 735
    Zyxel Certified Network Administrator - Security Zyxel Certified Sales Associate 50 Answers 500 Comments
     Guru Member
    Hi @mickeoj ,

    Normally, the NAS will not reset to default after turning off the power outage or shut down the NAS.
    May I know where you buy the NAS?

    Reset the NAS to default does not fix the issue, I'll recommend you to do the RMA(Return merchandise authorization) process for the NAS to replace a new one,

Consumer Product Help Center