NSA325v1 login problem

Options
Hello everyone,

After several weeks of not logging on to the http admin console of my NSA325v1, I am now getting the following error message.



I'm sure I'm entering the right password. To further rule that out, I've logged on as root via SSH and reset the password (passwd admin). Even after changing the new password and rebooting, I still get the same error message.

Has anyone experienced something similar? Any hints on what could be the issue?

Thanks in advance!
Roberto

All Replies

  • titorio
    titorio Posts: 5
    Options
    Additional information. SSH session using "admin" works fine... It's just a problem with the web admin UI. Tried with Brave, Firefox, Chrome and Edge. Same result.


  • ikubuf
    ikubuf Posts: 135  Ally Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited July 2022
    Options
    There is a way to reset the password, you can find the steps on the User guide.
    You can try pressing reset button and release it after hear one beep sound.
    It will release the IP address and password on the NAS325 and it will not clean the data on the NAS.


Consumer Product Help Center