I can't create folders in the file browser

hi everyone,

i have a problem with my nas 326 and i wanted to create some new folders in the file browser for some family members, the problem is the buttons are greyed out where you can't select anything. 

my question is - what can I do to make this working again that I can create folders etc. . firmware is the latest, see also pictures

thank you already for your help

best greetings from germany

All Replies

  • ikubuf
    ikubuf Posts: 134  Ally Member
    First Anniversary 10 Comments Friend Collector First Answer
    Which browser are you using?
    As my NAS326, I can create folder without problem.
    Does the symptom occur in other browser?

  • Hendrick82
    Hendrick82 Posts: 3
    First Comment
    edited September 2022
    I have tried with chrome and with firefox both same problem,and when i use filezilla and want to create a new directory i get this message 550 Can't create directory: No such file or directory
  • Hendrick82
    the problem has been solved.
  • danko
    danko Posts: 19  Freshman Member
    First Anniversary 10 Comments
    Solved. How?

Consumer Product Help Center