Windows 7 does not see Zyxel M1

Options
Domee
Domee Posts: 10
First Anniversary Friend Collector First Comment
edited November 2023 in Multy WiFi System
Dear All,

I have a newly installiert Zyxel M1 Mesh system with Digitaliserungbox Premium 2 (Telekom).
I have also an old Windows 7 PC (Lenovo Thinpad X240) which can access all the wireless networks even if I share my mobile hotspot, but it doesnt sees the Zyxel Mesh so I am not able to join to my home wifi with this laptop.
Do you have any ide why my laptop cannot see the Mesh system? It can see even my wireless printer... so I do not think it is a network card issue.

Windows 7 has the latest update.
Network adapter is: Intel Wireless N 7260

Thanks for helping!

Domee

Accepted Solution

All Replies

  • Zyxel_Kay
    Zyxel_Kay Posts: 714  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @Domee ,


    From your description, we get that your Window 7 PC unable to see the Zyxel M1 SSID. To identify your problem, we’d like you to describe it in more details:.

    1. Are there other devices also can’t find the SSID from the Multy M1? Ex: your mobile phone.
    2. Have you ever tried to uncheck "Keep 2.4G & 5G name the same" and configured them with different name?
      Ex: 2.4G will be xxxxxx_24G and 5G will be xxxxx_5G.

    By the way, there is a detail Multy M1 installation guide for you to refer.
    Multy M1 Installation — Zyxel Community


    Kay


    Share yours now! https://bit.ly/4aO0BMF

    Kay

  • Domee
    Domee Posts: 10
    First Anniversary Friend Collector First Comment
    Options
    Hello @Kay ,

    Sorry for the late reply.

    1. There is no any other devices which cannot log in my home network. All iPads, mobiles, other laptops can see and join.

    2. Yesterday I did the small config what you suggested but still my old windows 7 laptop cannot see the Mesh system. Actually can you explain why I have 2.4G and 5G also as option? Which one should I use now for other devices - as I see now 2 different wireless network...

    For your information: as I checked the router settings for the "Digitaliserungbox Premium 2" all network settings are turned off there. I hope this is correct as the Mesh device should take over all the settings. I have 2 Multy M1 in my house, one of them is the main what is connected directly to the router and the other one is a satellite. Even with 2 Multy M1 not all in my rooms having internet.

    By the way, it is also a problem when I move between the M1 devices then the network disconnect and then re-connect. So I loose all of my open online applications if I want to change my work location in my house... Is that normal? With a simple Speedport Router I did not have this issue.

    Also a plus information that I am not able to use the Zyxel app on my iPhone, somehow my e-mail address is not linked to the settings and always want to reset everything. 

    Thank you for your help!

    Domee
  • Zyxel_Kay
    Zyxel_Kay Posts: 714  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

     

    Since some older devices may not support 5GHz, once the bands merge, the older device might can’t see the SSID. From the network adapter that you mentioned, we found out that your network adapter only supports 2.4GHz band, by splitting 2.4GHz and 5GHz band, may help your device find out the 2.4GHz SSID.  

    For other devices that support 5GHz, it is recommended to connect with the 5GHz SSID, 5GHz band providing the smoother internet experience

    We will try at finding out the same WiFi adapter at our office, and try to replicate your problem. If there is any update, we will inform you soon. 


    From your description about the disconnection when roaming, it might because of the coverage or interference. 
    For a better roaming experience, the placement between both Multy M1 is also an installation point to consider. We suggest you to place both of the Multy M1 more closer to have better WiFi signal coverage.
    The WiFi signal maybe interferences by many reasons, like other wireless device, building material, or etc… There is an article about the common cause of WiFi interference for you to refer.
    Common causes of WiFi interference — Zyxel Community  

    For checking the WiFi signal strength, you may install a third-party application like WiFi Analyzer(for Android , for iPhone) at your device, the higher signal(dBm) level, the better WiFi strength.  

    For Android WiFi Analyzer:

    For iPhone WiFi Analyzer: 

    Besides, we didn’t meet the same problem with the Zyxel Multy App, can you help me to screenshot or take a video of your situation and check for the authorized application status at ZyXEL PCloud, then private message me your situation, we will help you to have a further check. 
    The direction for checking your myZyxelCloud account authorized applications as the steps show below.  



    Kay

    Share yours now! https://bit.ly/4aO0BMF

    Kay

  • Domee
    Domee Posts: 10
    First Anniversary Friend Collector First Comment
    Options
    Hi @Kay,

    Thanks to getting back.

    1. I have made the separate networks, so now I have 2.4G and 5G. My old Win7 laptop still does not recognise the Zyxel network, but any other (like my hotspot from iPhone). Thanks if you try to simulate this.

    2. Disconnection when Roaming:
    The 2 Mesh are quite close to each other, I remember the guy who installed it from Telekom said, we have very good signal. I tried the app what you suggested but it doesn't do anything, it said "cannot find Airport base, try to continue the search..." 
    2.1 But I have tired an other app (iWifi - speed signal test) and tested with ping/ms with my iPhone. The higher (worst) number is 150ms and best is 6ms. I had once a disconnection during my walk and system moved from 5G to 2.4G. I was not able to repeat this later, my phone stayed on 5G.
    2.2 From other hand the roaming issue happens mostly to my company HP laptop and I found it this is because the Paloalto VPN. When I move closer to the main M1, then it disconnects and then re-connects to it. So all of my VPN handled network is closed. This was never happened with my old Telekom router and repeaters.

    3. Zyxel access on website: It is a rude story. I have registered with my hotmail account first but the confirmation e-mail did not arrived. However we could bypass the confirmation and setup worked very good but as I could not confirm my e-mail the system did not get in anymore. Then I registered with my gmail account but then I would need to re-install the system (so I cannot show you what settings I have). It seems that my hotmail (outlook) doesn't work properly, sometimes I never get e-mails (yes, I have checked all settings, filters, spam, all...for gmail I receive everything). It is a common problem by Outlook as read in the MS forums.
    So I will need to re-register to my gmail address. :-(


    Thanks,

    Domee
  • Zyxel_Kay
    Zyxel_Kay Posts: 714  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @ Domee 

     

    Thanks for your efforts

    1. We would like to have more details about your device information. Can you help me to check your laptop Window 7 version and the WiFi adapter version? 

    2. We would more prefer to look for the RSSI signal level rather than the speed rate. Please help me to use the Airport Utility again by enabling the Wi-Fi scanner function at your device application settings first. Besides, you may try at different location to check for the RSSI signal level, especially the area that your device got disconnection when roaming.

    3. Thanks for your information. Please re-register it with your gmail address, check the confirmation mail and get an update for us if you meet the same situation like before. 


    Kay

    Share yours now! https://bit.ly/4aO0BMF

    Kay

  • Domee
    Domee Posts: 10
    First Anniversary Friend Collector First Comment
    Options

    Hello Kay

    After 1 year I am back. I bought 3 additional M1 Mesh and I tried everything from scratch. It seems everything works fine. There was a firmware update for the Router and also to the M1 Mesh devices.

    I am using now 1 SSID and I installed 1 master and 4 satellites . I have full coverage in my house now and the net speed is very good everywhere. (Actually my incoming band witch is maximal 100 Mbps so the 2.4G even not overloaded.)

    So lets see the points with my answers:

    1. My old Lenovo laptop still was not able to see the wifi networks. Here is the data what you asked for: Intel Wireless-N 7260 Driver date: 03.05.2016, version: 18.33.3.2 This is the latest what I have found. Windows version: Windows 7 Professional Service Pack 1. I have bought an USB external Wifi from TP Link and it works fine, I can use my laptop now. However maybe helpful to find out the root cause of the issue.
    2. The roaming issue is solved. It seems the firmware update helped. Solved.
    3. I could successfully log in with Microsoft e-mail, all works fine now. Solved.

    Thanks!

  • Zyxel_Kay
    Zyxel_Kay Posts: 714  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Options

    Hi @Domee

    From the overall situation that you've described, it seems like there is an Interoperability Problem (IoP) between the Intel Wireless-N 7260 adapter and the Multy M1 system. Meanwhile, we've also found that other users with the Intel Wireless-N 7260 have faced similar issues: https://community.intel.com/t5/Wireless/Intel-Wireless-N-7260-fails-to-connect-WLAN-and-Bluetooth-with/td-p/276037

    Thank you for sharing your workaround by installing an external Wi-Fi adapter. This information could be very helpful to other users experiencing similar problems.

    Share yours now! https://bit.ly/4aO0BMF

    Kay

Consumer Product Help Center