Multy mini operating as 100Mbps connection

vzstrict
vzstrict Posts: 3
Friend Collector First Anniversary
edited November 2022 in Multy WiFi System
Hello.
I bought Multy X+ Multy mini. Connected them with Ethernet cable and I see that Multy mini is operating as 1000Mbps. Later I bought another Multy mini, and replaced the first one with the new one (disconnected old mini and connected new). And now I see that new Multy mini is operating as 100Mbps. What can be wrong? I tried reset, removed/added again. Nothing solved the issue. Each time it has 100Mbps connection. In the same time the first Multy mini has 1000Mbps. I checked speed in browser. First Multi mini - 870Mbps, second Multy mini is 96Mbps. Could you please advise how to solve it and have 1000Mbps on the second Multy mini. Thanks in advance!

All Replies

  • Zyxel_Jerry
    Zyxel_Jerry Posts: 735
    Zyxel Certified Network Administrator - Security Zyxel Certified Sales Associate 50 Answers 500 Comments
     Guru Member
    edited November 2022
    Hi @vzstrict

    Do you delete the old Multy mini on the APP and install the new one?
    In one site, it only can include one Multy mini in the topology.
    If there are two mini in the topology, please remove both Multy mini out of the Multy topology on the Multy APP. And install the new Multy mini again.

Consumer Product Help Center