LTE3316 can't see SSID broadcasted & does zyxel support suck?

Options
Nicolaj
Nicolaj Posts: 1
edited January 4 in Mobile Broadband
I recently bought a LTE3316. When i first turned it on yesterday i could not get a wifi signal from it.
I thought it might've been a fluke, so i reset it, only saw the wifi for like 10 seconds before it went away. Waited a bit and reset again.
This time i got a connection, i logged in and made the adjustments i needed to do, so far so good.

Then today i turned on the router, it just sat for 10 min doing nothing, only 2 leds were on, out of 5 that's suppsed to come on. I turned it off and on, 1 min later all 5 leds were on, and according to those led, everything is good. But, i can't see the wifi signal, not my phone nor laptop.

So i tried calling zyxel, i wanted to figure out if it was either a software or hardware error.
But the lady told me i needed to go back to the website, and i was like "no", because the website she refers to is all about "campus support" and you need to enter the serial to verify you're eligible to get support, which you can only get if you're a business.
I'm like "wtf" this is brand new, a big brand like zyxel and you're telling me there is absolutely 0 support for "normal" customers?

Latest firmware V2.00(ABMP.4)C0, mine has a newer one installed i believe, as it has a 5 instead of 4. Have not tried the online version yet.
Reset has been done 2 times.

Any thoughts on what the problem is?

Maybe i should just send it back to reseller, and just assume it's hardware.

All Replies

  • tonygibbs16
    tonygibbs16 Posts: 863  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Hello @Nicolaj

    The firmware  V2.00(ABMP.4)C0 is available at https://www.zyxel.com/fi/fi/support/download?model=lte3316-m604 for download if you wanted to try loading it.

    The User Guide is also there.

    Otherwise, you might want to return it as you say.

    Kind Regards,
         Tony (a user of Zyxel products.)
  • Bob_C
    Bob_C Posts: 174  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Hi Nicolaj, 

    Please log in the LTE3316's user interface, go to WiFi - General (Network Setting > Wireless > WiFi-General). 

    1. When you see the WiFi LED is on but none of your phone or laptop sees the SSID, what is the channel-in-use?
    You may switch between 2.4GHz and 5GHz band and see what are the channel-in-use for 2.4GHz and for 5GHz. 




    2. If you fix 2.4GHz to channel 1, and fix 5GHz to channel 36, do you see the SSID on your phone or laptop?




    Regards, 

    Bob

Consumer Product Help Center