Can't setup my Mesh, iPhone Multy app

Hi guys!

I'm having problem setting up my wsr30 using Multy APP on iPhone (iOS 16.1.1).
If i'm logged in on app, it does not finish the setup, just hangs on "connecting network" -state.
If i'm not logged in, setting up the Multy without cloud, it does finish, but I just can't change anything. Settings and everything else is grayed out and above the site-name it just states "connecting".

Resetting or changing the primary box for initial setup, does not work either.

Setup software really does create the Wlan, I can use it (just copy the password from iOS wlan password field) but I can't admin anything and can't add Multys to my site.

What can I do?

Oh, this wsr30 3-pack is newly bought.

All Replies

  • Zyxel_Jerry
    Zyxel_Jerry Posts: 735
    Zyxel Certified Network Administrator - Security Zyxel Certified Sales Associate 50 Answers 500 Comments
     Guru Member
    Hi @ydinsotakoira

    1.Please kindly provide your network topology.  How do you connect your Multy device, could you draw a picture of it? Please also record a video related to your issue.
    2.May I know what firmware version is your Multy devices currently using?
    3.Please send us the feedback on the Multy APP you can share the information when sending us the feedback on the Multy APP.



  • ydinsotakoira
    ydinsotakoira Posts: 3
    First Comment
    edited November 2022
    Thanks for reply.

    1. my network topology is super simple (while i'm testing this):
    CableModem (Bridge-mode) - Multy - my iPhone (Or laptop).
    I'm not going to record any video off this issue.

    2. I Have no idea of the firmware-version, because app does not work.

    3. Send feedback -button does not work, loading circle just spins around.

    I tried to use older iPhone, that I have, it's on iOS 12, same thing.

    I'll attach couple photos, that you can check out to see my problem.
    I Did not add another Multy to my network and clicked "No I'm Done" and it just kept scrolling.
    Closed app and tried to "send feedback" and all it does is scrolls that circle around.

    Router it self is working on internet and I can use it for browsing the net.

    Does this narrow out anything?


    ps. crappy thing about this is that I can't get refund from the store, they'll just replace this with another identical 3-pack.






  • Am I the only one having these problems, could someone verify that it is possible to setup wsr30 with Multy -app version 2.5.2.220809, on any iOS or iPhone?
  • Zyxel_Jerry
    Zyxel_Jerry Posts: 735
    Zyxel Certified Network Administrator - Security Zyxel Certified Sales Associate 50 Answers 500 Comments
     Guru Member
    edited November 2022
    Hi @ydinsotakoira,

    The Multy U can be installed with Multy APP version 2.5.2.220809 successfully.
    Please try to reset the Multy APP by pressing the reset button on the back of the device.
    And remove all of your sites on the Multy APP and reinstall the Multy APP on your mobile.

    If the symptom still exist, please connect to the other wifi which can surf the internet and send us the feedback on the Multy APP.



  • Yes to all of this.

    Really struggled with my old iPhone. Bought the missus a new one for Christmas and managed to get one of my Multy X WSQ50s to join the network and connect to my Zyxel router. Was cock a hoop, I thought at last!

    But hopes dashed, when I log in to the ‘wonderful’ app all it says is “connecting” but refuses to go any further. It’s a bloody simple job, all I want to do is to put it in Bridge mode and get on with my life. As for the other WSQ50 forget it, just a case of recycling after it won’t connect and either trying again or resetting.

    How I haven’t thrown the pair of them out of the window I don’t know
  • Zyxel_Jerry
    Zyxel_Jerry Posts: 735
    Zyxel Certified Network Administrator - Security Zyxel Certified Sales Associate 50 Answers 500 Comments
     Guru Member
    Hi @Endcottage

    To clarify the issue.
    Please provide what is your model of the old iPhone and the IOS version, and share with us how do you install the Multy device on the Multy APP
    Here is an article how to install the Multy device.
    https://businessforum.zyxel.com/discussion/8677/multy-devices-reset-when-certification-authority-expired
    Which model of Zyxel router are you using?
    Please also share with us which steps do you stuck with.


  • Jerry,

    Thank you for your helpful response.

    I have an iPhone 7 plus running IOS 15.72

    I have installed the Multy App shown on your link on this phone.

    I have repeatedly followed the instructions and get quite far into the installation, looking at those diagrams on your link, it gets to 6, there is no certificate warning showing in 7 and then I wait at 8, instead of 9 it EVENTUALLY it throws up a connection problem. I click Ok and it takes me back to a screen that offers me a chance to repeat the set up, which leads me done the same cul-de-sac or to reset the WSQ50.  Which I have done and then started again from the blue flashing chevron.

    My Router is an EX3301-TO is there a setting on this which is preventing me from connecting to my WSQ50s?

    I really do welcome your help
    Cheers
    Gary
  • Zyxel_Jerry
    Zyxel_Jerry Posts: 735
    Zyxel Certified Network Administrator - Security Zyxel Certified Sales Associate 50 Answers 500 Comments
     Guru Member
    Hi @Endcottage

    I have contacted you via private message, please check your mail box.

Consumer Product Help Center