Why is Multy M1 performance so rubbish

walkerx
walkerx Posts: 6
First Comment Friend Collector Fourth Anniversary
 Freshman Member
just got this to replace a deco m5 setup and not impressed is an understatement. 4+ hours to configure this setup and even then it's still not performing well. Getting no more than 50Mbps over wifi with ethernet backhaul, when Deco M5 would provide 300Mbps.

The gui interface is unbearable and taking ages to do anything and checking cpu this is at 100% for only a few devices actively using the internet, so how can it cope with 100+ devices.

has anyone else had issues with this system or am i unlucky

Accepted Solution

  • walkerx
    walkerx Posts: 6
    First Comment Friend Collector Fourth Anniversary
     Freshman Member
    Answer ✓
    Hi Kay,

    Just basic setting up and getting the system working took 4+ hours, this is the longest I've ever spent in setting up a Mesh network.

    Your instructions tell you boot up the unit and wait for it to be ready to enter the isp details, this it would not accept, even though the settings were correct. You couldn't do anything through the multy app and instead on a mobile in a poor signal area, you expect users to setup a zyxel cloud account before they can go any further. Not ideal on a consumer product, you should allow setup of the system locally, prior to setting up the zyxel cloud.

    Once initial router setup, trying to then get it to add the two nodes were again problematic with it saying that it couldn't do it and they needed to be reset. All this had to be done via web browser as your app couldn't do it. During even this setup the gui interface was so slow both via wifi and ethernet, and on checking the connection status this showed cpu @ 99-100% and memory @60%+.

    I don't expect to see this when setting up a system and with only a few devices actively using the internet afterwards.

    Tests were performed using both wired/wifi via the android app (when it worked, very buggy and yes it is the latest version) and via router gui on pc which is hard wired, also tried the normal speed tests using speedtest by Ookla and found performance to be low what i would be expecting (on a 330/50 G.Fast connection).

    The 100% is always, even when just trying to check the settings via the gui interface on a pc. also why should it be running at 100% if you perform a speedtest or are using the internet as intended, for streaming, gaming, browsing, etc, etc. This suggests the units are not capable of using more than a few devices if the cpu is affected that much.

    overall very disappointed with the product and have informed the supplier that in my view it is not fit for the purpose it was purchased for and will be returned. Not sure if I received a faulty unit or a reconditioned/used unit as all the seals were broken on the two internal boxes and the main box, when I got it...








All Replies

  • Zyxel_Kay
    Zyxel_Kay Posts: 74
    Zyxel Certified Network Engineer Level 1 - WLAN Zyxel Certified Network Engineer Level 1 - Switch Zyxel Certified Network Engineer Level 1 - Security Zyxel Certified Network Engineer Level 1 - Nebula
     Ally Member

    Hi @walkerx

     

    It’s sorry to hear that you took 4+ hours having your first setup, may I know that is there any difficulty that you suffered in? We would like to have some feedback from user to do some enhancements.

     

    May I know that which band and device(root or satellite) you connected with to do a speed test? Besides, we would also like to know the way you have a speed test, is it done in the Multy APP or other application?

     

    The speed test result also will be affected by the signal interference and the amount of station connected to the device. So, please kindly do a speed test with a less interference condition.

    For checking the WiFi interference, you may install a third-party application for checking like WiFi Analyzer (for Android, for iPhone, for Window PC ).

     

    Besides, from your description, you said that the CPU showing 100% when you checking. May I know that does your Multy M1 CPU always running in 100%? Or it just showing 100% while you doing a speed test? The CPU will be 100% while a huge traffic under your network, or a Speed Test running in Multy APP.

     

    Hope this gets you well. :)

     

    Kay


  • Zyxel_Kay
    Zyxel_Kay Posts: 74
    Zyxel Certified Network Engineer Level 1 - WLAN Zyxel Certified Network Engineer Level 1 - Switch Zyxel Certified Network Engineer Level 1 - Security Zyxel Certified Network Engineer Level 1 - Nebula
     Ally Member

      

    Normally the initial router setup can be done with the Zyxel Multy App or the web configurator. If you are convenient, hope you may share with us your device info(ex: Android/iOS version, Window OS, macOS, etc.) and the way(Multy APP/ Web Configurator) you chose at the initial installation. We would like to check if we can replicate your problem under similar condition.


    As we didn’t meet the same symptom of CPU high you described, we here will try to check by testing in different condition. About the speed test by Ookla, its performance may vary with the server you chose. 


    Thanks again for providing the details description with the situation you met, we will look into this carefully.  

     

    Kay 

  • walkerx
    walkerx Posts: 6
    First Comment Friend Collector Fourth Anniversary
     Freshman Member
    Have you looked at the comments on the google play store for your app? You will see how bad the reviews are for it..

    I followed the instructions as per the leaflet inside the box.

    Used an android phone running android 13, windows I used a windows 10 based pc. Gone back to the Deco M5 setup and my connection and speeds tests @300/50 are perfect on wifi and wired.

    I understand Ookla performance will change base on the server used, but I couldn't even reach 50Mbps throughput on any server and this was the same through the tests on the router gui interface and using the app.

    There is something seriously wrong with the firmware on the units for it to be using 99-100% cpu all the time and it is this that is probably killing the device performance.


  • Zyxel_Kay
    Zyxel_Kay Posts: 74
    Zyxel Certified Network Engineer Level 1 - WLAN Zyxel Certified Network Engineer Level 1 - Switch Zyxel Certified Network Engineer Level 1 - Security Zyxel Certified Network Engineer Level 1 - Nebula
     Ally Member

     

    Thanks again for the information. I will help to report it to relevant team. 

     

    Kay 

Consumer Product Help Center