NR5103E - issue with manually setting channel

McGonky
McGonky Posts: 1
edited January 4 in Mobile Broadband

How can I get the manual channel selection to 'stick'.

After changing it from Auto & clicking Apply, it then automatically changes the channel again after a matter of minutes.

I want to set the channel manually, as the Auto channel selection keeps selecting channel 36 which is used by Sky & which is the only channel in use. Surely, it should avoid using channel 36 & use any of the other unused ones?

All Replies

  • Friday
    Friday Posts: 64  Ally Member
    10 Comments Friend Collector First Answer

    Hi @McGonky ,

    If you want to select specific band, please access Broadband>Cellular Band>Band Management

    disable Band auto selection,

    and from here you can select the specific band,

    thank you !

Consumer Product Help Center