Multy M1: How to disable WPS completely?

Dear community,

I have received two Multy M1 devices from Deutsche Telekom as a part of their starter package for small business clients. I set one up as the primary device, the other one as a satellite. As the devices are in a small business, it may be possible for customers or visitors to interfere with the device. Therefore, I thought it prudent to disable WPS.

I went to the browser based config page and disabled WPS in the WiFi settings. However, this setting was obviously applied to the primary Multy M1, not to the satellite. When I press the WPS button on the satellite Multy M1, it still shifts to a pink LED light for 120 seconds, therefore I guess WPS still works. The satellite obviously does not inherit all settings from the primary device.

Is guess this is a bug. Since Deutsche Telekom markets the device for business clients, the case that the device will be installed in "unfriendly" surroundings should definitely be considered.

Thanks and kind regards.

All Replies

  • Zyxel_Jerry
    Zyxel_Jerry Posts: 1,052  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @hnms

    The config should sync to the satellite after changing the settings on the controller, the WPS on the satellites should also be disabled.
    Please help to send us the feedback on the Multy APP.

    Best Regards,

    Jerry

Consumer Product Help Center