Multy M1- Wifi Keeps Showing no Internet, devices disconnecting

philtrick
philtrick Posts: 4
Friend Collector First Comment
edited May 2023 in Multy WiFi System

Hi, I've got a 3 unit setup. Primary and 2 Satellite nodes. Backhaul to the Satellites nodes is via 1Gig ethernet. I am connecting to the WAN/LAN port on all devices.

Primary is setup in bridge mode to an openwrt router.

I'm getting regular WIFI disconnects on my devices. I have a Google Home device on my desk and it keeps popping up 'No Internet' on the screen. Same on our Iphone and Galaxy S22.

All the Multys have the latest firmware. I noticed under advanced on wifi that all the options are disabled- is that correct?

I was previously using standalone Openwrt access points without issue. I only changed to get central management of the WIFi passwords.

Is there a more advance logging screen I can access?

Help!

All Replies

  • ikubuf
    ikubuf Posts: 134  Ally Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited May 2023

    Hi @philtrick

    To clarify the Multy Network issue, you can provide with more detailed information about how you installed it.

    How did you connect the LAN cable?
    Which port did you connect the LAN cable to on your router, Main Multy, and satellite?
    You can also send the feedback log from the Multy APP

  • philtrick
    philtrick Posts: 4
    Friend Collector First Comment

    Hi @ikubuf

    To answer your questions-

    1. How did you connect the LAN cable?- The router and satellites are connected to a flat layer 2 home LAN (no vlans). I have connected LAN/WAN Port 1 on all the devices Backhaul is via ethernet. The primary is setup as a bridge. Main home router is openwrt. Note- I have previously run the BT Whole Home mesh without issue for 3 years on the same setup.
    2. Which port did you connect the LAN cable to on your router, Main Multy, and satellite?- I used LAN/WAN Port 1 on all devices.
    3. Should the advanced WIFI settings be disabled for everything? Are those settings just for backhaul between Multy devices?

    Yesterday I defaulted the whole setup and set it back up again. I thought everything was ok, but I just noticed the google home device go offline for a few seconds then reconnect :-(

    I've sent you the log files via email- MULTY [eITS] eITS System Notification Ticket #230501143

    I will run a ping test to the internal IP address to see how often its failing.

    Regards Phil

  • Zyxel_Jerry
    Zyxel_Jerry Posts: 984  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @philtrick

    We've received your feedback. We'll contact you via emal.

    Best Regards,

    Jerry

  • Hello, I have exactly the same issue. I have one router connected to the modem via WAN port. And then two sattelites connected from the router (LAN ports) to LAN ports of the sattelites via Ethernet cables. From time to time WiFi devices encounter "lack of internet" issue. They are still connected to WiFi but they cannot reach the internet. I have to switch the WiFi on e.g. the phone off and on to regain the internet access. What should I do to avoid this annoying issue?

  • I ended up loading Openwrt on to the three units I have. No issues since then. Zyxel supported tried to fix the issue but couldn't work out what the issue was. I gave up on the stock firmware in the end.

  • Thank you philtrick. How did you install Openwrt on three devices at once? Any guideline available?

  • Hello Zyxel! - have you found any solution for the problems with wi-fi? Especially with smartphones?

    My problems with "no Internet" on smartphones is a neverending story. Right now, I've got one router + one satellite installed. When on LAN cable, every device works fine. Laptops also work ok. But the mobile phones have problems with authorization… from time to time. My Samsung S9 usually works fine, but from time to time it gets "No internet" and then I have to go to another room, where maybe it may start to work. Almost every guest, who wants to connect to the Guest Account has problems (Samsung XCover 6, Motorola Edge, Huawei).

    We've got few mobile phones - Motorola, Samsung… and it works randomly…

    I've got V1.00(ABZF.6)C0 firmware version.

    *All installation, settngs etc. were made via www/GUI - I've had no opportunity to do it via Android App… but after installation, the app works fine :/

  • Zyxel will probably not fix the issue. I tried with them. Load Openwrt on the devices (Google for links to install) Unfortunately it's more intensive for admin, but just works.

    Just leave your devices to roam automatically between access points,no need to setup a mesh.

    Regards Phil

Consumer Product Help Center