No puedo acceder al Panel de Congrol

Options

Buenas tardes,

Hace días que no puedo acceder a la configuración de mi NAS326, se queda "iniciando sesión" pero no llega a entrar nunga, aunque ponga un usuario incorrecto, el mensaje es el mismo.

Es la segunda vez que ocurre, la primera tuve que hacer un HARD RESET y volver a configurar todo.

Hay alguna explicación a esto?
He hecho varios resets, he quitado el disco y lo he vuelto a poner, pero pasa igual.

Un saludo y muchas gracias

———————————————————————————

Good afternoon,

I haven't been able to access the configuration of my NAS326 for days, it stays "login" but never gets to enter, even if I put an incorrect user, the message is the same.

This is the second time it has happened, the first time I had to do a HARD RESET and reconfigure everything.

Is there any explanation to this?
I have done several resets, I have removed the disk and I have put it back, but the same thing happens.

Regards, and thank you very much

All Replies

  • okimarukas
    okimarukas Posts: 89  Ally Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    try with other browser may help you log in the NAS, I have meet the issue before, after clean the cache on the chrome and on the computer solve the case.

  • seba
    seba Posts: 1
    First Comment
    edited June 2023
    Options

    I've had a similar issue and fixed it. This issue seems to be related to hardware/filesystem faults. To determine whether your drives might be the problem, try powering the NAS down (holding the power button if the poweroff command hangs like it did on my device) and removing the drives and booting up to see whether the web interface is accessible again. I have not tried, thus I do not know if that can cause configuration issues.

    I've struggled for several days with it, rebooting fixed nothing until, eventually, the website and drives weren't even accessible at all anymore.

    After a lot of time and scouring the internet I found a way to restart the website and samba services through ssh/telnet. Connect to the box as admin/root and type the following commands:

    /etc/init.d/httpd.sh restart

    /etc/init.d/samba.sh restart

    If you're not connected as root you might get an error, run the command su and try again.

    After running those commands I was able to access my drives again but the webpage was still stuck "Logging in…". Days went by until I suddenly remembered that my issue manifested itself as I was downloading a torrent onto the drive. In fact, upon opening my torrenting app the drives would freeze and become unaccessible again.

    All I did to resolve my issue was delete the torrent file. After doing that and restarting the webserver and samba all came back to normal, I was able to upgrade the firmware and reboot the NAS.

    Trying to delete the file through Windows Explorer resulted in the NAS becoming completely unresponsive for about 30 seconds, what I did was delete the file through SSH/Telnet instead.

    You can find your drives under the /i-data/ directory.

    To enter it type cd /i-data/. Once that's done you can get a list of drives through ls, you might see something like this:

    .media/ .system/ f168879a/ f35f7747/ sysvol/

    I suggest you do NOT screw with any directory besides the 8-character-long alphanumeric ones, which should be your drives.

    I was able to cd into f168879a and delete the file I was downloading through rm FileName.

    Keep in mind that you need to be confident with the terminal as this can result in PERMANENT data loss.

    Here's some guides:

    In my case I got extremely lucky knowing what file was the cause of my problem, I do not know how one could find the problem without knowing the problem beforehand.

Consumer Product Help Center