Password on NAS326

After a reset (1 beep), I tried to change admin password 1234 in to mine's however its is not accepted. Does someone have a solution….

regards from the Netherlands

All Replies

  • ikubuf
    ikubuf Posts: 132
    5 Answers First Comment Friend Collector First Anniversary
     Ally Member

    It required to use 8 characters on the password

  • JustMe
    JustMe Posts: 5
    First Comment

    I triest to dhange the basic password of the admin "1234" in to mine. This is not accepted

  • nasuser
    nasuser Posts: 6
    First Comment

    I set mine up today and was having the same issue.

    I started on my android phone because it was handy, and then I tried my Mac, and couldn't even load the finder site in Google Chrome despite being on the same network. I was finally able to complete this step on my Windows PC in Chrome, but only after I let my password manager generate a password and overwrite the one I had already generated and saved. There seems to be something up with that popup regarding accepting copy-pasted input.

  • JustMe
    JustMe Posts: 5
    First Comment

    Indeed, problem with copy-paste, but also with a self made 12 caracter password.

    password created by Chrome was accepted

Consumer Product Help Center