Issues with IPSEC VPN and Firmware



I'm looking for help, I have an organization with 4 sites.

The main site is managed by a 500 Flex and there are 200 Flex for the others.

Today it's impossible to connect to L2TP IPSEC VPN with firmware V5.36(ABUI.2) and

I tried almost everything, my config is good and I'm pretty sure of it.

The message is "LT2P Connection attemp failed because security layer could not negotiate compatible parameters with the remote computer"

When I change parameters like WAN for exemple, my USG doesn't receive the new config, and it's the same for all parameters I try to change.

I tested different browsers and it's still the same.

I created a new organisation where I've put a 200 Flex to test.

The new one came up in the same firmware but I wasn't able to make it to work with the VPN either so I decided to bring it back from nebula to local, and then upgraded it to last version V5.37 (because the upgrade in nebula cloud doesn't work either…) and on the last firmware I was finally able to establish a LT2P connection.
Fanstastic. Bringing it back to Nebula, and it won't be up in the console..
"Waiting device connected" and Config "Not up to date"

So.. What is the problem ?

The new Nebula cloud console 17.10 ?

The new Firmware V5.37 ?

Are they even compatible ?

Please help me, I'm stuck and I have a full company waiting for results..

Accepted Solution

All Replies

Nebula Tips & Tricks