ZyWALL 310 unexpected reboot

12346»

All Replies

  • Aren
    Aren Posts: 1
    I  am running an USG 110. It rebooted spontaniously.  I am running the latest firmware 
    V4.63(AAAA.0). It also happend with the previous firmware.
    hope there will come a solution.
  • Zyxel_Stanley
    Zyxel_Stanley Posts: 1,101  Zyxel Employee

    Hi @Aren

    What’s the previous firmware was working on your device? Does the symptom happened on previous version too?

    How often the device reboot itself? If it reboot several times, you can connect console(RS232) cable to collecting console dumps until symptom happen again.

    If you have collected diag-info after rebooting, you may provide that to me by private message to analysis the issue first.

  • ABCInfo
    ABCInfo Posts: 1
    Hello,
    We have a case oppened for this problem, since 1 week one of our ZYWALL310 reboot randomly ( firmware V4.62(AAAB.0)).
    Support talk about a software crash since this 4.62 and the 4.63. 
    We are in the same situation, plug the serial cable and wait for a crash.
  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 936  Zyxel Employee
    Hi @ABCInfo,
    I sent your firmware via private message. You can monitor crash issue based on that firmware. Once it crash again, you can collect the console log and Diagnostic file to us for further analyzing.

  • mrwee
    mrwee Posts: 37  Freshman Member
    My USG110 on 4.65 has rebooted twice today. Have sent PM with diag files
  • Hi all,

    I have a similar reboot problem with my USG310 starting around April 2021 after upgraded to firmware version V4.62(AAPJ.0). The self reboot happened every 6 to 20 days randomly, but, interestingly, always at the scheduled time when it started generating the daily report. I have two units of USG310 configured in HA pair, and strangely only the primary unit has the self reboot problem. The slave unit has never self rebooted although it ran the same version of firmware and also generating the same e-mail report at the same schedule time everyday.

    Then, I have upgraded both units to firmware version V4.65(AAPJ.0) in August, but the reboot problem still persisted with similar interval. Then, I replaced the primary unit with another spared USG310 running the same V4.65(AAPJ.0) firmware about two weeks ago. But the new unit has also self rebooted just several days ago, also at the same time as the scheduled report generation timing.

    Any suggestions ?

    Thanks.





Security Highlight