Zyxel LTE 2566 stability problems

MariusVoicu79
MariusVoicu79 Posts: 16  Freshman Member
10 Comments
edited January 4 in Mobile Broadband

Hello,

I have just bought the mobile router LTE2566 and I already have a problem with it. The computers connected to it,from 10 pings on DHCP server(192.168.1.1), 6 of them are "Destination host unreachable or Transmit failed. General Failure". This happens only when I connect the router to the ISP, when disconected from ISP,everythig is perfect.This situation I have tested on 5 computers,all the same. What is wrong?

All Replies

  • MariusVoicu79
    MariusVoicu79 Posts: 16  Freshman Member
    10 Comments

    Later update:on mobile phones there is no ping lost,so it seems that there is something regarding windows.

  • Friday
    Friday Posts: 64  Ally Member
    10 Comments Friend Collector First Answer

    Hi @MariusVoicu79 ,

    Which fw version are you using currently?

  • MariusVoicu79
    MariusVoicu79 Posts: 16  Freshman Member
    10 Comments

    The last one.V1.00(ABTW.4)C0,it came with it,I just have the LTE for one week.

    What I have seen,if I check the "reserve IP" for the client,in that case it remains stable,no ping lost,no nothing, but I will wait to see if it remains stable…..Also,the ping from a phone doesn't lose any packets,this happens only with the PCs.

  • MariusVoicu79
    MariusVoicu79 Posts: 16  Freshman Member
    10 Comments

    I left one computer connected to it and in 4 hours,since I checked the Reserve box,no ping lost,no network disconected and it is the only change that I have done,no other settings. Unfortunately,the logs resets when you were disconected and I couldn't see something that could help me…..

Consumer Product Help Center