Why can connect to the SSID, but it's not visible in the WiFi list?

Zyxel_Judy
Zyxel_Judy Posts: 903  Zyxel Employee
First Anniversary 10 Comments Friend Collector First Answer
edited January 25 in SSID

The problem might arise from the "Hide SSID" option being chosen.

To ensure the SSID shows up in the list of available networks, you should disable the “Hidden SSID” option.

Note: Navigate to Configure > Access Points > SSID advanced settings

Judy

Tagged: