NR7101 401 Unauthorized

bartcapri
bartcapri Posts: 7
First Comment
edited January 4 in Mobile Broadband

Good morning everyone, I recently purchased the NR7101. Everything perfect so far except that after a few days or after several logins if I try to connect to the 192.168.1.1 home page I get the error "401 Unauthorized". I have also tried creating a new user in addition to admin but the problem persists. I have the latest firmware already installed. What can it be? Thanks

All Replies

  • SELBERG
    SELBERG Posts: 265  Master Member
    First Anniversary 10 Comments Friend Collector First Answer

    Power down your modem for a few minutes and try again.

  • Yes thank you, I know that turning off and on works. But this happens a lot and I don't think it's normal. Is this a fixable bug? I wanted to understand why it happens. Thank you again for your response.

  • The problem always occurs after at least 4 days of continuous operation. I solve it only by turning it off and on again. Doesn't something like this happen to anyone?

  • Kris1999
    Kris1999 Posts: 1
    First Comment

    Hi, I have the same issue…  I get the error "401 Unauthorized" but after restart it works but it shouldn't be like this especially in equipment which cost ~ 500 EUR… Did you contact Zyxel support?

  • Noddy
    Noddy Posts: 44  Freshman Member
    First Anniversary 10 Comments Friend Collector First Answer

    That's a strange one - not come across that before on my NR7101 (coming up 2 years now). I also use a different logon cred and not the default. I know it might be annoying to say, but have you tried a factory reset?

  • anniesteuber
    anniesteuber Posts: 1
    First Comment
    edited February 19

    @Hello Neighbor Thank so much.

Consumer Product Help Center