How to have different 802.11 Mode on 2.4Ghz and 5Ghz - (EX3301-T0)

ajbp95
ajbp95 Posts: 2
Friend Collector First Comment
edited October 2023 in Home Router

I just recently set up my new Zyxel EX3301-T0. My phone an different computers had no problem connecting after setting up the router, but an older Windows PC couldn't even find the SSID in the list (neither the primary nor the guest). After some troubleshooting I found that if I change the 802.11 Mode from "802.11b/g/n/ax Mixed" to "802.11b/g/n Mixed" the network appeared in the list.

My question is if there is some way to have "802.11b/g/n/ax Mixed" on the 5Ghz and "802.11b/g/n Mixed" on 2.4GHz. I have tried to look through all the settings and the user manual but I cant find anything. There does seem to be able to do so on other Zyxel products (se the following answer)

so that gives me hope that there is a way. Would be a bummer to either not the able to use the older PC or not be able to use the higher speeds that comes with 802.11ax.

Thanks in advance!

Accepted Solution

  • SEJ
    SEJ Posts: 111  Ally Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited October 2023 Answer ✓

    hi there

    I would suggest you separate the SSID to 2.4Ghz and 5Ghz.

    1. Network Setting → Wireless → Mesh → MPro Mesh → disable
    2. Network Setting → Wireless → General → Keep the same settings for 2.4GHz and 5GHz wireless networks → disable
    3. Then you should able to set 2.4Ghz and 5Gh separately.

All Replies

  • SEJ
    SEJ Posts: 111  Ally Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited October 2023 Answer ✓

    hi there

    I would suggest you separate the SSID to 2.4Ghz and 5Ghz.

    1. Network Setting → Wireless → Mesh → MPro Mesh → disable
    2. Network Setting → Wireless → General → Keep the same settings for 2.4GHz and 5GHz wireless networks → disable
    3. Then you should able to set 2.4Ghz and 5Gh separately.

  • ajbp95
    ajbp95 Posts: 2
    Friend Collector First Comment

    Thanks for the help @SEJ!

    First I thought it did not work, but I found out that if you first choose the band in General and then changed the settings in Others, that only affected that band (a bit unintuitive in my opinion).

Consumer Product Help Center