WiFi connection getting disconnected while roaming (Multy M1)

Options
Domee
Domee Posts: 10
First Anniversary Friend Collector First Comment
edited November 2023 in Multy WiFi System

Dear Zyxel,

I have setup an M1 system with 1 master Mesh and 4 slaves. There is one Mesh slave where I go, the internet disconnects. Actually maybe it happens in some more areas, but in living room it happens most of the time.

I have setup 5G and 2.4G networks. I tried to use only 1 SSID before (one name and one pw) but it was worst, casued many disconnection.

Now when I moving in out house (roaming) to the living room, my iPhone disconnects and ask for password. When I try to enter again, it says not correct pw. After 2-5 minutes it will find the network and will join.

I have sent also sent a Feedback, so you will get all the log files I hope.

Please help to what should I do to be able to stabilise the connection?

Thanks

All Replies

  • Zyxel_Kay
    Zyxel_Kay Posts: 557  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @Domee

    Thank you for your feedback. We've received your log files via email and are actively investigating the reported connectivity issues. Your patience is appreciated, and we'll provide a solution through email soon.

    Kay

  • Domee
    Domee Posts: 10
    First Anniversary Friend Collector First Comment
    Options

    Dear Support Team,

    I did not received any answer to this issue either her nor in e-mail.

    But I got e-mails that I should give feedback if the issue still exist.

    Do you have any feedback?

    Thanks

    Dom

    ———————————————————

    Dear Sir/Madam,


    Thank you for contacting Zyxel support team.
    We are waiting for your response of ticket#231100993, please email to us if you still have concern for this case. If there is no concern, then we will close this ticket.

    Please note this ticket will be closed if we still don't get the response.

    Please refer to the ticket information below.

    Ticket#

    231100993

    Subject

    iOS: 17.1.1 (Ver:2.6.1.231012)

    Requester

    rebi.domonkos@gmail.com

    Product Model

    WSM20

  • Zyxel_Jerry
    Zyxel_Jerry Posts: 1,061  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @Domee

    It seems you do not receive our email on 11/20
    I have contacted you via email
    Please check your mailbox.

    Best Regards,
    Jerry

  • DreamVader
    Options

    I have the same problem, mostly on Apple Devices. It disconnects and unable to reconnect and fails with wrong password. Need to reboot everytime it happens to reconnect and its inconvenient.

  • Zyxel_Kay
    Zyxel_Kay Posts: 557  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @DreamVader

    To address your issue effectively, could you kindly send feedback through the Multy APP when the problem occurs? Sending feedback via the app allows us to gather the log file from your device, enabling us to investigate and address your issue more efficiently.

    For guidance on submitting feedback through the Multy APP, please refer to the following link:

    Kay

  • Andreas_K
    Andreas_K Posts: 1
    First Comment
    edited February 22
    Options

    Hello,

    the error still exists. You can also reproduce it by switching from 'WPA3 Mix' to 'WPA2' in the WLAN settings. Cell phone can no longer log in. Both Apple and Android. You have to remove the network from the cell phone and set it up again, then it will connect again.

    I use latest Firmware V1.00(ABZF.6)C0

  • Zyxel_Kay
    Zyxel_Kay Posts: 557  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @Andreas_K

    To better assist you, could you please provide some additional information?

    1. You mention that the error still exists, could you please clarify which specific error you are encountering? Are you referring to the connection dropping while roaming, or is it the connection dropping when switching the security mode setting from 'WPA3 Mix' to 'WPA2', necessitating you to set up the network again?
    2. To better understand the situation, could you please provide us with the device model and the OS version you're using on your smartphone (both Apple and Android)?

    Looking forward to your response so we can resolve this issue together.

    Kay

Consumer Product Help Center