Multy M1 WiFi configuration in Bridge Mode

Options

I have been using the Multy M1 system in bridge mode for a couple of days and the satellites connected via WiFi directly to the main unit.

One of the two satellites, according to the Multy app, is positioned at the correct distance and the other is too close.

Meanwhile, I noticed that even between the main one and the satellite placed at the correct distance, the devices do not change AP, they remain connected to the furthest one.

Same thing with the reverse passages, the connected devices, even if placed in front of the main point, remain connected to the distant satellite.

This happens both with the satellite at the correct distance and with the nearby one.

Another thing: what is the best configuration for WiFi?

If I activate MU-MIMO both down and up, I have terrible performance with my notebook (Intel AX200 WiFi with the latest drivers) while with smartphones it is fine.

I also noticed excessive speed decay. Connected to the main AP I have speeds of 185 Mbps (200 is the maximum on my line) but on the satellites I get up to 70 in the one connected at the right distance, 140 in the one "too close".

Is there any option that makes the WiFi connection better with the notebook with the Intel WiFi card?

The firmware version of my devices is V1.00(ABZF.6)C0

Does anyone know the maximum communication speed between main AP and satellites?

I will have line upgrades to 2.5 Gbps, so I can know if I will be able to take advantage of it or not.

By checking with the Multy App, the main AP communicates with satellite 1 at 217 Mbps down and 256 up, 191 down and 229 up with satellite 2 (the one that would be at the right distance).

The internet speed is:

185 Mbps on Main

161 on Satellite 1 (the one "too close")

Only 70 on Satellite 2 (the one at the "right distance").

Then, unfortunately the Multy App on Android is very unstable, during the configuration phase I had to reset the main router because the app crashed.

The web management is very slow, it often sits "running" without doing anything and I have to log out and back in and try again.

So, what "advanced" configuration do you recommend for WiFi?

I use separate 2.4 and 5G networks. 2.4 for domotics objectes and 5G for smartphones, TV, Laptop.

I would like to report another bug regarding the fixed IP on the router.

If I try to give another IP of my choice to the AP, it doesn't apply, the AP restarts and after that it's as if I didn't do anything.

I gave fixed IP to the main AP as my gateway rule and only then was I able to give it an IP chosen by me.

P.S.: please, if you can, add the possibility of using the "guest" network in bridge mode and improve the Italian translation of the app and web configurator because it is completely wrong.

Sorry for my English. I can't write in English as well as I can understand when reading. I used a translator.

Accepted Solution

  • MarkRS
    MarkRS Posts: 9
    First Anniversary First Answer First Comment
    Answer ✓
    Options

    This looks too late to help you, DrScana, but perhaps someone else may find it useful.

    I, too, was having problems that seemed specifically linked to bridge mode. There are some real drawbacks with it but, as you probably found, it's required when using a router not a modem (how many domestic situations have a modem not a router? Very few I imagine).

    After a longish (e)conversation through the support portal I found that doing a factory reset on the one unit that was giving the trouble solved the problem completely.

    I think this is daft, and really not satisfactory in general, but it did fix my specific problem. The unit in question has been working in my bridge mode setup as well as it did in "normal" mode for over 48 hours now. Seems stable.

All Replies

  • Zyxel_Nami
    Zyxel_Nami Posts: 480  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hello @DrScana

    Please see the answer for each question as follows:

    1. Roaming issue:

    Meanwhile, I noticed that even between the main one and the satellite placed at the correct distance, the devices do not change AP, they remain connected to the furthest one.

    Same thing with the reverse passages, the connected devices, even if placed in front of the main point, remain connected to the distant satellite.

    This happens both with the satellite at the correct distance and with the nearby one.

    ⇒ It seems your wireless clients might not be roaming effectively due to the extensive overlap between M1 devices. Consider relocating the "too close" M1 to reduce overlap. Keep in mind that roaming decisions are primarily made by the wireless clients themselves, and Multy devices notify clients to roam when the signal weakens.

    2. WiFi Configuration

    Another thing: what is the best configuration for WiFi?

    If I activate MU-MIMO both down and up, I have terrible performance with my notebook (Intel AX200 WiFi with the latest drivers) while with smartphones it is fine.

    I also noticed excessive speed decay. Connected to the main AP I have speeds of 185 Mbps (200 is the maximum on my line) but on the satellites I get up to 70 in the one connected at the right distance, 140 in the one "too close".

    Is there any option that makes the WiFi connection better with the notebook with the Intel WiFi card?

    ⇒ WiFi performance can be affected by various factors, including obstacles like walls, and microwaves. It's important to note that not all WiFi 6 features are universally compatible with every environment.

    Did you use the notebook (with Intel AX200 WiFi card) when you did a speed test? In our local testing with a notebook using the Intel AX200 WiFi card, we achieved satisfactory speeds. To help pinpoint the issue you're experiencing, please check your notebook's maximum rate by running netsh wlan show int in the Command Prompt and share the results with us.

    Regarding the speed decrease on satellites, this is expected because throughput decreases with each additional node in a mesh network.

    3) 2.5Gbps and the maximum speed between main M1 and satellite M1s

    Does anyone know the maximum communication speed between main AP and satellites?

    I will have line upgrades to 2.5 Gbps, so I can know if I will be able to take advantage of it or not.

    By checking with the Multy App, the main AP communicates with satellite 1 at 217 Mbps down and 256 up, 191 down and 229 up with satellite 2 (the one that would be at the right distance).

    The internet speed is:
    185 Mbps on Main
    161 on Satellite 1 (the one "too close")
    Only 70 on Satellite 2 (the one at the "right distance").

    ⇒ With your upcoming 2.5 Gbps line upgrade, it's important to know that the Multy M1 is limited to a maximum of 1 Gbps for wired connections.

    ⇒ As mentioned above, the throughput is decreased via each node in the mesh network.

    4) Crashed APP and Web

    Then, unfortunately the Multy App on Android is very unstable, during the configuration phase I had to reset the main router because the app crashed.

    The web management is very slow, it often sits "running" without doing anything and I have to log out and back in and try again.

    ⇒ When you encounter crashes during configuration, please specify the page or step where this occurs and provide screenshots if possible. Additionally, try clearing the browser cache or using a different browser for web management to improve responsiveness.

    5) Static IP configuration

    I would like to report another bug regarding the fixed IP on the router.

    If I try to give another IP of my choice to the AP, it doesn't apply, the AP restarts and after that it's as if I didn't do anything.

    I gave fixed IP to the main AP as my gateway rule and only then was I able to give it an IP chosen by me.

    ⇒ Did you mean that you could not configure the static IP on the Main M1?

    6) Guest network on Bridge mode and Italian translation

    P.S.: please, if you can, add the possibility of using the "guest" network in bridge mode and improve the Italian translation of the app and web configurator because it is completely wrong.

    ⇒ The "Guest network" feature is available in NAT mode when the Multy M1 serves as a DHCP server. However, in bridge mode, where DHCP is handled by the uplink router, the M1 does not support the "Guest network" feature.

    ⇒ Please let us know which parts are translated wrongly in Italian.

    Zyxel Nami

  • DrScana
    Options

    1: relocated the "too close" and also tried to unplug, still problems in stability connectivity through devices connected at the 5 Ghz wifi. I must specify, however, that these problems only exist if the system works in bridged mode and not if used as a router.

    5: I mean that the only way to apply a static IP to Multy is setting it on router of my ISP, if I set it on the main of the Multy is not applied.

    6: Almost all translation are wrong. For example, in timetable "Wed" is translated in italian "sposare". It means that was not translated the word "Wed - Wednesday" but "Wed - Wedding". And so many other words and others that are not translated at all.

    I can confirm that the whole system only works well if used in router mode, if used in bridge mode it works very badly.
    I'm very sorry, but I needed a "mesh" access point, so I returned it to the seller.

  • MarkRS
    MarkRS Posts: 9
    First Anniversary First Answer First Comment
    Answer ✓
    Options

    This looks too late to help you, DrScana, but perhaps someone else may find it useful.

    I, too, was having problems that seemed specifically linked to bridge mode. There are some real drawbacks with it but, as you probably found, it's required when using a router not a modem (how many domestic situations have a modem not a router? Very few I imagine).

    After a longish (e)conversation through the support portal I found that doing a factory reset on the one unit that was giving the trouble solved the problem completely.

    I think this is daft, and really not satisfactory in general, but it did fix my specific problem. The unit in question has been working in my bridge mode setup as well as it did in "normal" mode for over 48 hours now. Seems stable.

  • Zyxel_Nami
    Zyxel_Nami Posts: 480  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hello @DrScana

    Thank you for your feedback on the Multy M1 system. We're sorry for any trouble with the bridge mode operation. Your input is crucial for our ongoing efforts to improve.

    We're also addressing the Italian translation in the web GUI to enhance usability for all our customers.

    Please feel free to reach out if you need any more help or questions.

    Zyxel Nami

Consumer Product Help Center