Same issue as so many other people, but I don't have the tech knowledge to access all answers!

Options

Hi,

I don't speak network, so I am at a serious disadvantage on these forums and trying to get help. I have a Externally mounted NR7101 Modem connected to Vodafone in the UK on the 5G network. Signal strength is -80DB (I believe that is good).

I now have 3 x Multy M1s for the home mesh wifi setup. The first is wired by CAT5e to the modem via the WAN port, and acts as the router (I hope I'm getting the terminology right!). It is passing through, and pretty well all settings are default.

It mostly works. But with only three adults using it in the evening, web browsing, YouTube and films there is no real heavy demand, but… Films buffer, and pages will not refresh and it happens every evening. One or two of the satellites go red, but the app says they are fine. They sometimes come back, but often require unplugging and restarting. I've tried all sorts. both satellites say the backhaul is too close (one is -57dbm and the other is 0dbm) but I cannot move them further apart on my property.

If one goes red, I thought the mesh meant I would not lose connection as I am always in range of another unit, but with not as strong a signal, but I get nothing.

Tech support has actually sent me a new M1 as they think one of mine must be faultily after all the problem solving we have been through; But I don't think they are correct and told them so. I believe it's a setup or software issue, and in a few days, I'll swap the multy and see if it is indeed faulty, but I've some other things to try first, like resetting everything and just running 2 multys etc.

Any other suggestions or ideas welcome, just please don't get too technical or use too much jargonese!

Thanks in advance.

Martin

PS, is it me or is the app cr*p?

All Replies

  • Zyxel_Jerry
    Zyxel_Jerry Posts: 1,062  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @fowleronline

    Please send us the send feedback log on the Multy APP.
    Here are the steps to send us the feedback.


  • fowleronline
    Options

    I will do what I can.

    I have just typed out the feedback twice, tediously with my thumbs, only for the **** app to lock up and lose it! This app honestly drives me spare!!!

    I have screenshots of the issue, but I have idea if the app feedback goes to you, or your department, or the department I have been exchanging emails with for the last 2 weeks! I would imagine I start new with another complete stranger!

    The app has hung again, and I have to try and start again…..

  • fowleronline
    Options

    Finally feedback and log sent to Jerry.Hsu via gmail.

    If it helps, when the multy satellites went red today, and the router Multy stayed green, I did a speed test on the app which was fine, and checked the backhaul which was perfect, but still no internet. I was able to reboot the two red Multys via the app but I often have to unplug them to reboot. There was no reason for them to go red as far as I can tell, no unusual activity in or out of the house that could have caused electrical interference, and the router Multy did stay green!

    Screenshots attached incase they help…

  • Zyxel_Jerry
    Zyxel_Jerry Posts: 1,062  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @fowleronline

    We have just received your send feedback. We'll contact you via email.

  • fowleronline
    Options

    As someone who came to this community for answers and suggestions, what will you publish on this thread to help others? I know I struggled to help myself because of answers done in private.

  • Zyxel_Jerry
    Zyxel_Jerry Posts: 1,062  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @fowleronline

    When checking the backhaul status on Multy M1, however, the icon is not displayed as the following screenshot

    There might be some misconfigurations on the satellite when doing pairing process.
    Please do the reset with the installation guide:


    Follow the instructions in the article below to complete the installation via the web GUI for the main Multy device.https://community.zyxel.com/en/discussion/13713/multy-m1-installation#latest

    For the satellite, follow the steps below to complete the installation:
    a. Press the WPS button on the Main Multy first, and wait until the LED turns to blinking purple.
    b. Press the WPS button on the satellite and wait until the LED turns to blinking purple.
    c. After a few seconds, both devices will start pairing.

    When both devices turn to a solid green LED light, it indicates the pairing process is complete.Wait for 5 minutes, ensure the satellites are installed, then proceed to install the second satellite by following the same steps as the first satellite.

    NOTE:  Make sure there is no data on the Multy APP and remove the APP after doing the reset (press the reset button on the device till the LED changes) on the "three Multy devices" (Include the main one).              

    After all reset processes have been done (Reset device and make sure there is no data on Multy APP account). Please reinstall the device.             

       
    For the signal between Multy are related a range of the RSSI value.

    The Multy APP will base one the RSSI value and provide suggestions, but for optimal performance, it is advisable to experiment with placing the Multy devices in different locations to identify the best configuration for your network environment.

    To address the connection issue in your network environment, specifically when the satellite becomes disconnected, please examine the WAN IP address of the main Multy. Typically, the Multy M1 should acquire a public IP address from the NR7101 from sim card, not from the NR7101 modem itself. If you observe the WAN IP address on Multy as 192.168.1.X, it suggests that the connection may not be able to reach the internet at that moment.
    If the WAN IP on Multy is 192.168.1.X, it indicates a potential issue. Unplug and then plug in the WAN Ethernet cable on the Multy M1 to allow it to acquire a new public IP from the SIM card once the NR7101 internet connection is restored.

Consumer Product Help Center