NAS326 - no application list in App Center

Options

I get a new NAS326 - Firmware version V5.21(AAZF.15)
The list for "all Apps" is empty and I tried to update it, but nothing happen. Internet access is working, ping to google is working.
Out from this disscussion

the ping to ftp2.zyxel.com doesn't work, also from my PC.

All Replies

  • suisei
    suisei Posts: 77  Ally Member
    10 Comments Friend Collector First Answer
    Options

    The solution is on page1
    "After a long search on forum and some try and try again I create the folder 'zy-pkgs'.
    \\NAS_IP\admin\zy-pkgs\           (NAS_IP -> ex: 192.168.1.100)
    Then put a file named 'web_prefix' with 'ftp://ftp2.zyxel.com/' text inside (that's a txt file but must not have that extension on the nas folder).
    Then all works on App Center and the ZyxelCloud is now working."

    You can give it a try.

    I think the server is not able to respond the reuqests, I cannot ping the server, too.
    You can check by using cmd to and type nslookup to see if your network could parse the domain.

  • HolidayMan72
    Options

    Thank you for your reply, I already tried this, but the app center is not updating.

Consumer Product Help Center