many disconnects on NWE130BE based on Wifi 6E with Intel AX211

Options
Chris888
Chris888 Posts: 20  Freshman Member
10 Comments
edited April 12 in Nebula

Hi,

I´m working now a few days with the new NWE130BE.

I see a lot of WLAN disconnections with my Windows-Laptop (using AX211 with latest driver and Win11) based on Wifi6E.

My Macs, Iphones, etc (all based on Wifi6, not 6E) work well.

A lot of messages like:

Station:
XXX disconnected by Intra Roaming on Channel: 40, SSID:
XXX, 5GHz, Signal: -65dBm, Download/Upload: 1.28MB/1.15MB, reason
5, Interface: wlan-2-1

Station:
XXX disconnected by STA reconnect on Channel: 69, SSID:
XXX, 6GHz, Signal: -65dBm, Download/Upload: 0 B/0 B, reason 8,
Interface: wlan-3-1

Every disconnect ends up in a reconnect of my AnyConnect-App. MS Teams is unusable etc….very frustrating.

Any idea is welcome!

Regards

Christian

PS: Opened a ticket…keep you informed

All Replies

  • Chris888
    Chris888 Posts: 20  Freshman Member
    10 Comments
    edited March 27
    Options

  • Zyxel_Judy
    Zyxel_Judy Posts: 926  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @Chris888 ,

    The logs indicate that the WLAN client (STA) determines whether to roam or reconnect, as this behavior is inherent to the STA. To optimize your network and minimize Wi-Fi disconnections or intermittent connectivity, please consult the following article:

    Be a Community MVP: Win a VIP Deal Dash on Your Next Zyxel Purchase!

  • Chris888
    Chris888 Posts: 20  Freshman Member
    10 Comments
    Options

    Hi Judy,

    thanks a lot. After testing your recomendations today, i see less disconnection, but still happen.

    But what helps:

    Switch "Transmit Power" from "max 30db" to "fix 29" in 5 & 6 GHz band.

    After this the connection was perfect without any further problems.

    I will test it a few more days…

  • Chris888
    Chris888 Posts: 20  Freshman Member
    10 Comments
    Options

    Hi,

    i have done a few more testings over the last days.

    The result is allways the same. Without "fixing" the Transmit Power" i see disconnects etc.

    But only (!) on my 2x WLAN 6E-Devices (both witch an AX211). All other clients work well (but all of them are Wifi6 or less devices).

    I swap the AX211-Nic in one Laptop with a brandnew Intel BE200 (WiFi7).

    Driver is the same, Windows is Win11 - 2023H2.

    Working on Wifi7-Protocol, but connected on Wifi 6E, because Win11 did not support Wifi 7 in the moment.

    Problem stays the same.

    Any further Ideas?

    Christian

  • Chris888
    Chris888 Posts: 20  Freshman Member
    10 Comments
    Options

    Today update firmware to 6.75 and update Intel Windows11 driver to 23.40.0.4

    Will test tomorrow….

  • Chris888
    Chris888 Posts: 20  Freshman Member
    10 Comments
    edited April 12
    Options

    After update, i changed WLAN-Seetings to "Auto" (Transmit Power).

    Today with new firmware and new driver: Only 1 Reconnect! Very stable connection over the day.

    I will change setting in windows driver "Roaming dynamic" from medium to medium-low. Testing next week.

    I´m happy to make steps forward.

    PS. Why changed someone the thread to "Nebula"? I think it points to WLAN.

  • Zyxel_Judy
    Zyxel_Judy Posts: 926  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @Chris888 ,

    Thank you for sharing your test results.
    Since your AP is managed by Nebula Cloud, we have moved your post to the appropriate category. The WLAN category is intended for discussions related to AP issues in Standalone mode. That will make it easier for users to find relevant discussions and solutions.

    Be a Community MVP: Win a VIP Deal Dash on Your Next Zyxel Purchase!

  • Chris888
    Chris888 Posts: 20  Freshman Member
    10 Comments
    Options

    Hi,

    after testing today i´m very happy.

    No more disconnects, no more reconnects. etc

    My solution:

    latest firmware 6.75

    latest Intel driver: 23.40

    Setting AP: standard (with smart steering, Chanel width 160&320, etc )

    Setting driver: Roaming dynamic" from medium to medium-low

    Thanks for your support

    Christian

Nebula Tips & Tricks