NWA210AX wifi SSID schedule not working as expected

kevindd992002
kevindd992002 Posts: 17  Freshman Member
First Anniversary 10 Comments Friend Collector
edited March 28 in Nebula

Disclaimer: I didn't have any issues with this before I added a second Guest SSID.

Originally, I only had 3 SSID's:

Kevin's Network
IoT
Guest

The "Guest" SSID had this schedule:

https://imgur.com/q9REy5D

This means that the SSID is broadcasted whole day on Sunday and will be OFF from 6AM to 3PM from Saturday to Friday. This worked beautifully as expected until I added another SSID.

So I added the "Guest_Limited" SSID and used the same exact schedule for this SSID. I also disabled the schedule for the "Guest" SSID so it is turned on 24/7.

Right now, it is 2:00PM 3/28/2024 GMT+8 (Thursday) and the "Guest_Limited" SSID is turned ON! I don't know what's wrong but I'm pretty sure this is not a human configuration error because it is very clear that the configuration is correct!

As an additional troubleshooting step, I tried the "Always Off" template and it is working as expected. So please fix this as I'm pretty sure this is a bug!

Accepted Solution

  • Zyxel_Kay
    Zyxel_Kay Posts: 549  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓

    Hi @kevindd992002

    After reviewing your Nebula SSID schedule (Helper) settings and the image you provided above, it appears that the behavior of the SSID schedule is functioning correctly.

    In your configuration, you have set it to turn off from 06:00 to 13:00. As a result, the SSID is indeed on during 2 PM, in accordance with your configuration. Please verify if you have the correct SSID configuration.

    Additionally, you mentioned observing the SSID turning off around 4 PM. Could you please specify the day you observed this? Furthermore, to conduct further troubleshooting, please re-enable the SSID schedule. We would like to confirm whether the SSID schedule operates normally in the following days.

    Kay

All Replies

  • Zyxel_Kay
    Zyxel_Kay Posts: 549  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @kevindd992002

    Could you please enable Zyxel Support and provide your organization/site name, this will aid us to look into your issue directly.

    Kay

  • kevindd992002
    kevindd992002 Posts: 17  Freshman Member
    First Anniversary 10 Comments Friend Collector

    Done.

    Organization name: Kevin's Infrastructure

    Site: Condo

    I have removed the schedule from Guest_Limited now since it is not working. From what we observed earlier, the SSID was turned off at around 4PM. Let me know what you need me to do to test.

  • Zyxel_Kay
    Zyxel_Kay Posts: 549  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓

    Hi @kevindd992002

    After reviewing your Nebula SSID schedule (Helper) settings and the image you provided above, it appears that the behavior of the SSID schedule is functioning correctly.

    In your configuration, you have set it to turn off from 06:00 to 13:00. As a result, the SSID is indeed on during 2 PM, in accordance with your configuration. Please verify if you have the correct SSID configuration.

    Additionally, you mentioned observing the SSID turning off around 4 PM. Could you please specify the day you observed this? Furthermore, to conduct further troubleshooting, please re-enable the SSID schedule. We would like to confirm whether the SSID schedule operates normally in the following days.

    Kay

  • kevindd992002
    kevindd992002 Posts: 17  Freshman Member
    First Anniversary 10 Comments Friend Collector

    My bad, I must've screenshot the incorrect settings. I corrected that now and I enabled the scheduled for the Guest_Limited SSID again. Let me monitor for a day and get back to you.

    The 4PM problem was experienced yesterday as well. The SSID should not have turned off even with those incorrect schedules yesterday.

  • kevindd992002
    kevindd992002 Posts: 17  Freshman Member
    First Anniversary 10 Comments Friend Collector

    It looks like it's working now. I'm not sure what happened, really. I'll post back here if it happens again. Thanks.

  • Zyxel_Kay
    Zyxel_Kay Posts: 549  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @kevindd992002

    Thank you for your update.

    If you have any further questions about the SSID schedule, please enable your Zyxel Support and share with us the symptoms you observe.

    Kay

Nebula Tips & Tricks