Multy M1 WSM20

Options

I purchased the Multy M1 and has been working fine with my old isp and was getting full speed from the router. Now I have new isp providing 900mbps+ to my home.

I can confirm the property is getting 900mbps by using the supplied router from the isp and running online speed test.

I have tried the following and ended with the same result of the router receiving less than 900 around 700 is read on speedtest.

  1. Connected the fibre cable directly into the router therefore bypassing isp router
  2. Run the router in bridge mode connected to isp router
  3. Run in router mode connected to isp router (all ethernet) and use isp router as gateway

All results in roughly the same speed of around 700 as appose to 900.

What else can I try?

All Replies

  • Zyxel_Jerry
    Zyxel_Jerry Posts: 1,198  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @alik

    Please help to send us the feedback, on the Multy APP.
    You can follow below steps to send the feedback on the Multy APP

    Describe your issue

Consumer Product Help Center