M1 5GHz switches to 20MHz bandwidth randomly

Options
ric00
ric00 Posts: 1
edited May 3 in Multy WiFi System

Zyxel M1 randomly switches from 80MHz to 20MHz band for the 5GHz network. This is temporarily solved by rebooting but happens again after some hours, or a couple days maximum.

I have 3 M1s connected via Ethernet backhaul, one base station and two satellites, one for each floor.

The issue happens consistently, and exclusively, on the satellite in the middle floor. I don't think this can be a compatibility problem since all the devices connect to all the M1s depending on the location, and there are no static devices on this floor. I already tried factory resetting the satellite.

This is the situation seen in WiFiman

Logs from the Multy app were sent by email

All Replies

  • Zyxel_Jerry
    Zyxel_Jerry Posts: 1,138  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @ric00

    Thanks for the feedback.
    We have received your send feedback.We will contact you via email.

Consumer Product Help Center