NR5101 - IP Passthrough Mode disabled

Options
GiuseppeR
GiuseppeR Posts: 116  Ally Member
First Anniversary 10 Comments Friend Collector

Hello,

trying to configure the 5G router I cannot see IP Passthrough Mode:

Is it unavailable with this indoor router?

All Replies

  • Zyxel_Judy
    Zyxel_Judy Posts: 990  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @GiuseppeR ,

    To enable IP passthrough mode on the NR5101, please follow these steps:

    1. Navigate to Broadband > Cellular > IP Passthrough Mode.
    2. Click the button to enable the feature.
    3. Choose the passthrough mode that best suits your needs.

    Be a Community MVP: Win a VIP Deal Dash on Your Next Zyxel Purchase!

Nebula Tips & Tricks