Multy M1 won`t connect to ISP without connecting ISP`s router first

Options

I've had the Multy m1 x3 set for a while and have always had the same issue, let me explain.

I moved over to swish fibre around 8 months ago and they installed the ONT (ADTRAN 622v) modem and i was given a plume superpod. This has terrible wifi and is even worse through the switch/powerline adaptors so i purchased the Multy M1 set.

From the off i had trouble getting the first M1 set up, it would never connect and was always asking for the PPPoe settings of which my ISP does not use. It uses IPoE, DCHP to connect..

No matter how many times i would restart the M1 it was the same, i tried all three units as the router, still the same.

I got it to connect by chance and have been using it with no real internet problems unless i have to restart the M1 and it will not connect at all, just the same problems as mentioned above

What i have discovered is that if i ever reset or power cycle the M1 i need to unplug the power from the M1 connect the wan cable back into the plume superpod and power it up and it will connect straight away to the internet. Once that is done ill unplug the superpod and connect the cable back into the M1 and it connects.????

Swish don't seem to know what the problem is and have said to contact Zyxel…

It really frustrating and i cant seem to figure out what settings i need to change. There must be something with DCHP

Can anyone shed some light on this…

All Replies

  • Zyxel_Jerry
    Zyxel_Jerry Posts: 1,175  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @Mookieman76

    When installing the Multy M1, internet access is necessary. During installation, it will detect if a DHCP server with internet access is available. If not detected, it will prompt for the use of static IP or PPPoE.

    In your situation, if the Multy M1 detects that the ISP has assigned an IP address using IPoE and successfully connects to the internet, are there any restrictions from the ISP regarding allowing the router to obtain IPoE using their specified MAC address?

  • Mookieman76
    Mookieman76 Posts: 4
    First Comment
    Options

    Been told i need to clone the Mac address from the plume to the M1.

Consumer Product Help Center