GS1100-16 strange port behaviour

I'm experiencing some very odd behaviour from a GS1100-16.

The device plugged into port 16 (a PoE injector connected to a Unifi AC-Lite) disappears from the network.

Looking at the switch, there is still a link light. When I disconnect the cable, the link light doesn't go out.

Power cycling the switch (using the rocker at the back) fixes this.

It has happened twice now, a few months apart. (I haven't found a way to reproduce it, it seems random).

It's only happened on that device. (I have another unifi plugged into another port that it hasn't happened to).

Does anyone know what may be causing this?
«1

Comments

  • Zyxel小編 Lucious
    Zyxel小編 Lucious Posts: 237  Zyxel Employee
    Hi @ThomasKenyon

    Welcome to the Zyxel community!

    For starters we'd like to clarify if your symptom is like below process,
    1. Found out port 16 disconnected (no internet)
    2. Then you check on port 16, the port light is green somehow.
    3. Unplug the port, the light is supposed to be off but still green on.
    4. Cold restart the switch to fix all the problem.

    After step 3, did you find the disconnection/light problem still exist if you re-plug in port 16?
    Kindly describe in detail to help us better get the exact scenario, thank you for your cooperation.

    Zyxel_Lucious



  • Thanks for your response, yes the problem still exists on reconnection.
    (This has happened three times now always the same port / device).

    (After the first time, I switched off 802.3az, but this doesn't make a difference).

  • Zyxel小編 Lucious
    Zyxel小編 Lucious Posts: 237  Zyxel Employee
    edited March 2019
    Hi @ThomasKenyon

    We appreciate your feedback.
    We've created our local LAB based on mentioned scenario since then, unfortunately we've not seen any similar symptom on our GS1100.

    As you mentioned it happened in various devices/ports, we wonder if it was the same port on the particular device? (ex: always port 16 on GS1100#1, port 1 on GS1100#2)

    Zyxel_Lucious
  • It has always been on port 16 and always connected to a Unifi-AC-Lite. 
  • Zyxel小編 Lucious
    Zyxel小編 Lucious Posts: 237  Zyxel Employee
    Hi @ThomasKenyon

    Sorry if we're asking this repeatedly, is there only one GS1100 with such symptom? or several? (exact how many?)
    Could you provide the Serial Number for us (by PM is possible)

    Zyxel_Lucious

  • Only one, I won't be on-site until Monday. Thanks.
  • Zyxel小編 Lucious
    Zyxel小編 Lucious Posts: 237  Zyxel Employee
    Hello @ThomasKenyon

    We have some internal discussion about your case.
    If it's confirmed that only the particular device has such symptom, we will consider it might have some kind of hardware issue and suggest you proceeding RMA for it.

    Zyxel_Lucious
  • Hi,
    did u get any solution? I’ve got exactly the same problem - GS1100-16 with Unifi AC Lite with PoE injector. After 2-3 days, AC loosing his connection. Restarting Unifi doesnt help, only switch reset. I was trying diffrent port, didn’t help.


  • Zyxel小編 Lucious
    Zyxel小編 Lucious Posts: 237  Zyxel Employee
    edited October 2020
    @krymtON

    Welcome to Zyxel community.

    Would you mind doing some cross test for us? 
    Connect a PC (or another PD) to the PoE injector to see if any connection loss.

    BTW, what brand is the PoE injector? Have you tried another one?

    Zyxel_Lucious 
  • I am having identical problem with 2 separate switches.  1st switch was in place for 1 year with no problems.  Started locking up with no communication passing through switch. 20 of 24 ports used.  Removed all cables and lights on switch did not change.  Connected cables one at a time no communication.  Power cycling switch and all is well.  Replaced with a new spare.  1 week later exact problem occurred with spare.  At this point no resolution.  Customer is having to cycle power aprox. once a week.  Hesitant to replace with same model as problem appears in 2 different hardware.
Sign In to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click on this button!

Community News