EX3301-T0: WiFi connected but not working

Options
AlexM
AlexM Posts: 1
edited July 11 in Home Router

Our ZYXEL router shows connectivity is green on 192.168.1.1 and we’re able to connect our devices to the WiFi but there is no internet. We’ve tried resetting, rebooting, etc but it still doesn’t work. If anyone could provide some help, it would be greatly appreciated. Thanks, Alex

All Replies

  • Liba
    Liba Posts: 134  Ally Member
    First Anniversary 10 Comments First Answer
    Options

    Does the router obtain the IP from your ISP? If so, maybe you can check the IP range. If not, you need to contact your ISP for assistance.

  • tonygibbs16
    tonygibbs16 Posts: 898  Guru Member
    Community MVP First Anniversary 10 Comments Friend Collector
    edited July 11
    Options

    Hello @AlexM

    Welcome to the forum.

    Can you please say more about what colour the LEDs on your EX3301-T0 are?

    - There is more than 1.

    Looking at the user guide available at https://support.zyxel.eu/hc/en-us/articles/5858783065362-User-Guide-AX-DX-PX-3301-T0-Serie-V5-13-5-50 and the below extract shows the LEDs available.

    Are you are able to login to the Web Configurator at all?

    If yes, then what does the Connection Status screen look like, see below extract.

    Kind regards,

    Tony

Consumer Product Help Center