nas is not responding

bonsoe Posts: 3  Freshman Member
edited October 2017 in Personal Cloud Storage
i cant find my nas with the program nas starter utility.  



  • Teemo
    Teemo Posts: 55  Ally Member
    edited October 2017
    What is the model name of your NAS?
    How about try this one:
  • Johan
    Johan Posts: 27  Freshman Member
    My beloved way to find the NAS is open up the web-interface for your router and look in the DHCP-table/Client list to find the IP for the NAS. Then enter the IP for the NAS in the adress-field of your browser. (This is in your local area network only).
  • bonsoe
    bonsoe Posts: 3  Freshman Member
    excuuse my englisch. my nas worked fine until 4 weeks ago. when i use the zyxel program. its say the nas is sleelping. but wen i use the seeker it finds the nas and it is on line. i have the nsa325 V2 media server. 
  • Rory
    Rory Posts: 120  Ally Member

    Did you try following link?

  • bonsoe
    bonsoe Posts: 3  Freshman Member
    yes i did it. but still no response. 
  • Ijnrsi
    Ijnrsi Posts: 254  Master Member
    Have you tried reset the device by pressing reset button? 2 beeps and keep hold 5 second.
    I think you can try this, if you don't want to reset all config, then you can press reset button with 1 beep to release, then it will reset IP and password only. 

Consumer Product Help Center