NSA325 with Windows 10

iainmackay
iainmackay Posts: 6  Freshman Member
edited October 2017 in Personal Cloud Storage
My NSA325 has become hard to manage because attempts to connect over HTTPS often fail.  This started because I was finding that the NAS had become invisible on the network so I couldn't even browse it in the File Explorer.   A restart usually makes it visible again, although at the time of writing, having just done a hard reboot, I still can't connect (attempt to open http://192.168.0.230/r49603,/adv,/loginwrap.html returns Error 404, although my initial call was just to the IP address without the parameters, so something must be picking up the call and making the subsequent call to the login dialog).

Also, the NAS Starter Utility installs but does not run correctly on Windows 10.  

 I therefore have two questions:

1.  Is the NSA325 in some way incompatible with Windows 10?  It clearly works up to a point, but is there something fundamental about the file system that makes it work only partially?

2.  Is there a version of installable software for Windows 10 that reliably enables a connection to the NAS for the purpose of administration? 

#NAS_October

All Replies

  • iainmackay
    iainmackay Posts: 6  Freshman Member
    Incidentally, before anyone asks, firmware is at latest version:  NSA325_4.81(AAAJ.1)
  • Ijnrsi
    Ijnrsi Posts: 254  Master Member
    Hi @iainmackay,
    Have you done something on your NSA325 or Windows 10?
    It should work normal between NSA325 and Windows 10, so if you doesn't know what happen on NSA325, that you can try to reset it and check the problem solved or not.

    Also, I check the NSU tool from zyxel website, but no information regards Windows 10 supported, so NSU can't work normally with Windows 10.
    As I know, there is a website to help user to find the local NAS as http://findme.zyxel.com, maybe you can try it.
    Then you can set a static IP to NSA325 and save it as the bookmark.
      
  • Fredzoul1
    Fredzoul1 Posts: 97  Ally Member
    edited October 2017
    Second possibility :smile:
    You can find the mac adress on the rear of your nas (or under). With this, connect on the web-interface of your routeur, find in the dhcp table what ip your NAS325 receive and use this to connect in the GUI of the nas. You can after fix the IP in the routeur with mac reservation or in your NAS325 with GUI on the network parameter.
  • mattp
    mattp Posts: 2  Freshman Member

    I have had the same problem. I have a N325v2. I have spent a long time trying to fix the problem. The problem is that a new windows 10 update change from  SMBv1 to SMBv2. I have disabled SMBv1 and still can't locate the NSA325v2 from any of my computers on windows 10. I am upset that ZXXEL have not release a new update so that it is computable with SMBv2. You would have thought that ZYXEL would support their customers. I have read that they are not going to release a up date for NSA325V2 and other older versions. So not I can't use it on any windows 10 computer unless I buy a new Server, so how do I update and keep my hard disc with all the date on top a new system with out losing any information. Can anyone help.  I have found the following link 

    https://support.zyxel.eu/hc/en-us/articles/360006025132-I-can-t-access-my-NAS-share-from-Windows-10-anymore


    Any help from anyone would be most appreciated, Thank you. 


  • Mijzelf
    Mijzelf Posts: 1,802  Guru Member
    It's possible to install SMB2 support using Entware-ng .
    When Entware-ng is installed, install the zyxel-samba-replacement package.
  • skitheo
    skitheo Posts: 4  Freshman Member
    @Mijzelf : I don't see a zyxel-samba-replacement package in the list of packages on the Entware-ng mini-site once installed on my NSA-325_v2. What am I missing?
  • skitheo
    skitheo Posts: 4  Freshman Member
    BTW, that's version 20181002zypkg006

  • skitheo
    skitheo Posts: 4  Freshman Member
    OK, I found the answers here:
    once I installed Entware-ng.

    And it works!

    Thank you @Mijzelf !!!!